Showing results for 
Search instead for 
Did you mean: 

Land line no longer working

Joining in

Hi, we were switched over to the new system (plug into the back of the hub) a few months ago. We have the adapters and on the correct date we plugged the adapter into the back of the hub. However, since the change we have had no landline. It is completely dead. There is no ring tone and does not receive calls. I have re-booted the system a number of times. The adapter is plugged into the router as per the instructions. The phone is plugged into the adapter. 
Our router does not supply the wifi to the house. I have turned the wifi on the hub off. We have a mesh system that runs off the router. From my research, this should not affect the landline. 

Any advice?


Forum Team (Retired)
Forum Team (Retired)

Hi JerryA 👋

Thanks for posting, and a warm welcome back to our Community Forums.

I'm sorry to hear you're experiencing issues with your Landline service. I've taken a look on our side and cannot see any issues identified in your area, or directly on the line.

Disabling the WiFi on your Hub does not affect the Landline ports (TEL 1 and TEL 2). To clarify, what date did you receive for your migration? Have you tried to plug the Landline back into the Master Socket? If so, do you have a dial tone, and can make/receive calls?


Reece - Forum Team

New around here? To find out more about the Community check out our FAQ

I cannot recall the exact date, it’s about 2/3 months. I have tried numerous times but it is still not working. However, we have decided to downgrade to broadband only, so no longer require any more help with this. 



Hi Jerry,

No problem at all. Give us a shout if you need help with anything else 😊