Menu
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
347 Views
Message 1 of 6
Flag for a moderator

Land Line Phone Not Getting a Dial Tone

Hi,

      We recently upgraded from M200 Broadband to 1GB with a new router and got a telephone line as well. Unfortunately it doesn't look like the line has been activated. I have checked having the phone plugged into both the Hub4 router with the new cable and dongle provided and it didn't work. I also noticed we had a NTL branded Phone socket which I have checked by plugging the phone in but no dice.

Also, when logged on to the Hub4 router it shows as the phone ports disabled. Any ideas? 

0 Kudos
Reply
AFewScoops
  • 49
  • 4
  • 7
Dialled in
343 Views
Message 2 of 6
Flag for a moderator

Re: Land Line Phone Not Getting a Dial Tone

Hi Mobyd

It sounds like you could do with an engineer visit, one of the forum team can help you with this. 

Might be worth ringing up 0345 4541111 and see if you can get help quicker that way, otherwise wise wait until one of the form team picks it up.

It should be an easy fix.

 

 

——————————————————
I work for Virgin Media, but all my options are my own.

REFER A FRIEND AND SHARE £100 BETWEEN YOU
**************ASK ME HOW***************
***************SEND A PM****************

If you found this information useful or please click thumbs up on Kudos icon and marking as a helpful answer.
THANK YOU ?
——————————————————
0 Kudos
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
327 Views
Message 3 of 6
Flag for a moderator

Re: Land Line Phone Not Getting a Dial Tone

Thanks. Just been on the phone. All working happily now! Thanks for the advice!

Tags (1)
0 Kudos
Reply
Lee_R
  • 2.99K
  • 152
  • 287
Forum Team
Forum Team
319 Views
Message 4 of 6
Flag for a moderator

Re: Land Line Phone Not Getting a Dial Tone

Hi Mobyd

That's great.  Out of interest.  Was the number you have ported from a previous supplier?  And have you confirmed you can make and receive calls?  

Regards

 

Lee_R

0 Kudos
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
318 Views
Message 5 of 6
Flag for a moderator

Re: Land Line Phone Not Getting a Dial Tone

Hi Lee,

           No we didn't port the number.  We got a new one. Tested both internal and external. All great now.


Thanks

0 Kudos
Reply
Lee_R
  • 2.99K
  • 152
  • 287
Forum Team
Forum Team
315 Views
Message 6 of 6
Flag for a moderator

Re: Land Line Phone Not Getting a Dial Tone

That's fantastic.

Please don't hesitate in reaching out, if you need us again.  Our fantastic community and forum team are always willing to lend a hand:-)

Regards


Lee

0 Kudos
Reply