Showing results for 
Search instead for 
Did you mean: 

Land Line Not Working

Joining in

Hello everyone. I am a Newby on this forum but a very long time cable customer.

On the Wednesday 28th September I received a text from a family member asking if we were away as they could not get through to us on our landline phone. On checking I found out that our landline phones were dead. I went on line to check. After going round in circles I phoned (from my mobile) and had the system telling me that it was checking the line and this would take about 10 minutes and to call back.

After several attempts with this and getting nowhere, I managed to get through to a real person. This individual helpfully arranged for an engineer to visit to sort out my none working phone line. The engineer visit was arranged for this Monday 3rd October.

Just prior to the visit the engineer rang and told me that he would be moving my phones from the old type of phone socket connection and connecting the phones through the Hub 3.0 that we have. This he did, but after sorting the connection and my existing phone to the Hub 3.0 I was told that my phone did not work properly (could make but not receive calls), another phone that I had did not work at all.  As moving my line to the hub 3.0 made the use of the existing extensions redundant, I said I would change over to a cordless two phone system. I now have new phones but they still do not work with this setup. I have also turned my Hub 3.0 off and on again a number of times. 

The phones that I have are as follows: -

BT Duet 600 (wired handset), I can make calls out, but cannot see or hear incoming calls (although if you pick up the handset when there is an incoming call, you will pick up the call). Not much use if you cannot hear or see when there is a call. This phone was working up properly up until the line failed.

My other existing phone a Panasonic KX-TGK220E simply says on the screen “check phone line”.

My new phones a Gigaset FAMILY Plus A Duo set says on screen “Please check phone connection”.      

 So how do I get any phone to work properly when connected to my Hub 3.0?

Should I send back my new phones and get something different?

If your system does not work with some phones, what phones should I get that will work?

To give a little context, the old phone line that failed was installed by Comtel which pre dates NTL which pre dates Virgin Media. Probably over due to fail after decades of use.     


Forum Team
Forum Team

Hi Macabea, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

We're sorry to hear you're having an issue with your landline. All Landline services are slowly moving off the old copper lines and being providing through the hub now with all providers. You can view more on this here

With the new handsets you've mentioned, these are cordless but there should be one that plugs in to the Hub. You've not made it clear whether you had plugged this in to the hub. 

There are some troubleshooting tips in the Fibre phone user guide here. Just scroll down to page 20 and go through the tips there. 

If you're still having an issue, pop back and let us know. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi Kath_F

Thank you for your reply.

Yes, the cordless phones that I have, when tried, been connected to my Hub 3.0 via the cable left by the engineer (he didn't have the adaptor). 

(Cordless phone base connected to Hub 3.0 by cable, RJ11 to RJ11 type).

It is while connected in this way that I am getting the error messages on these cordless phones.


Still having an issue.

Hi Macabea, 

Thanks for coming back to me on this one and answering the questions. 

Taking a closer look at this end, the line quality test is coming back as all good. There is nothing to suggest anything is wrong with the connection. 

You've mentioned the engineer didn't have an adapter which is needed to be able to plug in the handset to the Hub. 

The only thing I can do is arrange for an engineer to come and take a closer look at things for you. I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here: My VM. Once you log in scroll down to Orders & appointments then click on View your orders. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you a message to pass data protection and confirm the appointment details.

Just to confirm, there will be no charge for this visit unless:

  • The technician diagnoses the faults as not being caused by our network/equipment
  • The technician discovers that the fault or problem relates to your equipment
  • The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure that someone over the age of 18 is at the property for the time the engineer is there. If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. If you do miss the appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment so it is important to reschedule if needed. 

Lets us know how the appointment goes. 

Take care.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi Kath-F,


Thanks for the reply.

I can of course access my account but when I check my orders it is telling me that "It looks like you don't have any open orders!"

Kind regards



Hi Macabea, 

It can sometimes take a few hours for My VM to catch up. 

If it's still not showing by tomorrow, pop back and let me know so I can double check things 🙂 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi Kath_F,

Right, so I have managed to sort the problem. It turns out that the cable left by the engineer on Monday is faulty. As I was having difficulty getting anything to work, I ordered an adaptor and a new cable. these have just arrived this afternoon. As soon as I removed the cable left by the engineer and put the new one on the phones started working. When I used the adaptor and the cable supplied with my new phone again it worked. 

Shame your engineer did not have the correct adaptor or at least a useable cable, it would have saved me hours of trying to sort this and a week of not having the phone to use.

Thank you for your help though.

I have cancelled the engineers visit

Kind regards




Hi there @Macabea, thanks for the reply!

I'm glad to hear that the issue has been resolved!
I will feed this back internally so that we can evaluate what happened with the procedure.
As always - reach out to us if you ever need anything.

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs