Menu
Reply
Luqybb91
  • 96
  • 0
  • 2
Dialled in
1,383 Views
Message 1 of 8
Flag for a moderator

Hub 5 phone line isnt working

HI. I received and setup my Hub 5 today and connected my phone line directly into the back of the hub as it was on the old Hub 3, unfortunately it doesn't seem to be working. I have rebooted the Hub 5 and double checked my phone is connected to the right port, but it still isn't working. Can anyone help me resolve this problem?

0 Kudos
Reply
BenMcr
  • 22.81K
  • 2.51K
  • 4.84K
Very Insightful Person
Very Insightful Person
1,381 Views
Message 2 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

As far as I'm aware you shouldn't have been sent a Hub 5 if you have a Hub based line as it doesn't work with it yet. You'll need to get your Hub 3 reconnected tomorrow. 

How did you arrange the Hub 5, as I thought the invites were only going out to eligible accounts.

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Luqybb91
  • 96
  • 0
  • 2
Dialled in
1,376 Views
Message 3 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

I got an invite

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 215
Forum Team (Retired)
Forum Team (Retired)
1,320 Views
Message 4 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

Hi @Luqybb91,

Thank you for making this post regarding connecting your landline to the Hub 5. Just to confirm, unfortunately the landline connection does not work with the Hub 5 yet. I'm sorry you received an invite for this when you use a Hub-based line.

Have you tried reconnecting your Hub 3 and plugging your landline into that?

Kind regards,

Serena

0 Kudos
Reply
Luqybb91
  • 96
  • 0
  • 2
Dialled in
1,311 Views
Message 5 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

My old hub won't reconnect, I tried it yesterday night. I installed it, let it run through its regular booting cycle, the green establishing a connection and WiFi symbols showed, but the telephone symbol didn't show up. When I accessed the hubs main menu, all it showed was a white page with giant greyed-out symbols (a cog symbol, home symbol, and pen symbol if I remember correctly) and a "logout" hyperlink in the top left corner.

0 Kudos
Reply
Luqybb91
  • 96
  • 0
  • 2
Dialled in
1,298 Views
Message 6 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

I think I should add that after installation of the hub 5 only my PC established a wired Internet connection with the hub 5, the wired connections to my TV and tp-link access point weren't working regardless of what port they were connected to. I even disconnected the PC from port 1 and plugged the TV into it, but even then it wouldn't work despite the PC connecting just fine using the same port . They only started working earlier this morning, so roughly 8 hours after installation.

I have literally no clue why they weren't working, and why they are working now.

0 Kudos
Reply
Michael_JK
  • 4.37K
  • 139
  • 671
Moderator
Moderator
1,293 Views
Message 7 of 8
Flag for a moderator
Helpful Answer

Re: Hub 5 phone line isnt working

Hi @Luqybb91,

 

Sorry for the confusion. I'm about to send you a private message to help further, which you can access via the envelope in the corner.

 

Best,



Michael_JK
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
Luqybb91
  • 96
  • 0
  • 2
Dialled in
1,260 Views
Message 8 of 8
Flag for a moderator

Re: Hub 5 phone line isnt working

Thanks to Michael_JK I have switched back to the Hub 3 and everything is up and running. Looks like the Hub 5's telephone feature as well as software isn't ready for prime time.