Menu
Reply
Dorabella
  • 10
  • 0
  • 0
Joining in
690 Views
Message 1 of 8
Flag for a moderator

Hub 3 Settings Password doesn't work.

Hi,

 

I know that this problem has been discussed before,  but I am raising it in the hope that some sort of "out of the box" solution has been discovered recently.

I followed Virgin advice to change the 8 number settings password which is clearly marked on the underside of the hub.  I thought the change had been made but when I put the new password into the box "view or modify hub 3.0 settings", I was informed that it was "incorrect".

I re-set the hub using the pin method, but the original password didn't work. I then tried the second password hoping  that one might work. It didn't! 
So,neither the original password nor the new password works. I'm really stuck.

Any advice on how to cure the problem will be welcome.

Dorabella

0 Kudos
Reply
SH3user
  • 247
  • 6
  • 44
Superfast
681 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Hub 3 Settings Password doesn't work.

Sometimes the reset V6 button does not work it just reboots with the same settings as before. Try disconnecting the VM coax cable from the V6. Turn off the power to the V6 then hold the reset in and switch on the power. Keep the reset button held in for 10 seconds and then release it. Reconnect the V6 coaxial cable and it should be back on the factory settings. I hope this works for you.
Corey_C
  • 4.78K
  • 243
  • 398
Forum Team
Forum Team
677 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

Thanks for your post and reaching out to the community forums, Dorabella,

 

Sorry to hear that you are having issues with the reset, just to confirm with the PIN reset you have pressed for 10 seconds, then using the password listed on the label as "Settings Password" which is the one in the maller print?

 

Cheers,

Corey C

0 Kudos
Reply
Dorabella
  • 10
  • 0
  • 0
Joining in
636 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

Thank you for replying.

 

I have held the pin in for 1 minute and then used the settings password on bottom of Hub.  As I said, no luck!

0 Kudos
Reply
Corey_C
  • 4.78K
  • 243
  • 398
Forum Team
Forum Team
635 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

Thanks for replying and the update, Dorabella,

 

I'll send you a private message to confirm your account details.

 

Cheers,

Corey C

0 Kudos
Reply
Dorabella
  • 10
  • 0
  • 0
Joining in
625 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

Dear SH3user,

 

Thank you for your reply.  I tried your method and, guess what, it worked straight away.  I am so grateful for your help.

Thank you once again.

 

Dorabella

0 Kudos
Reply
Dorabella
  • 10
  • 0
  • 0
Joining in
622 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

 

 

Dear Cory C,

 

Thank you for your help.  It may not be necessary to go any further as I had a suggestion from a member called SH3user.

The advice suggested using a combination of actions,  including the pin method along with the disconnection of the coaxial cable.  It worked straight away - so I'm very pleased.

 

Sincerely,

 

Dorabella.

 

0 Kudos
Reply
Corey_C
  • 4.78K
  • 243
  • 398
Forum Team
Forum Team
620 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3 Settings Password doesn't work.

Thanks for the update. Dorabella, I'm glad to hear this has been sorted. Kudos to @SH3user!