Menu
Reply
M111kde
  • 13
  • 0
  • 0
Tuning in
755 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 Telephony Disabled

Hi,

Today I received a new Hub 3 to replace a suspected faulty unit, my home phone ran through the original, however when I've booted up the new unit and accessed the Router home page it shows telephony disabled, I've tried to ring VM Customer Services and get the rude "Sorry We're Busy, Ring Back Later" Message...….

Can anyone offer advice on getting this enabled?

Thanks in advance

0 Kudos
Reply
Lee_R
  • 2.54K
  • 135
  • 235
Forum Team
Forum Team
723 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3.0 Telephony Disabled

Thanks for posting M111kde.

I am really sorry you're having issues using your phone and being unable to speak to our technical team to get the issue resolved.  To look into this further for you, I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.

Regards

 

Lee_R

0 Kudos
Reply
Lee_R
  • 2.54K
  • 135
  • 235
Forum Team
Forum Team
703 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3.0 Telephony Disabled

Hi  M111kde

Just a quick post to ask if you're satisfied with our response so far?

Regards

 

Lee_R

0 Kudos
Reply
M111kde
  • 13
  • 0
  • 0
Tuning in
701 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 Telephony Disabled

From your response and wish to help Lee most definitely, lets see what results the engineer comes up with when he visits, that'll be the true measure of satisfaction.

Take Care

0 Kudos
Reply
Lee_R
  • 2.54K
  • 135
  • 235
Forum Team
Forum Team
697 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 Telephony Disabled

Completely understand that.  But if you need us and especially me, don't hesitate.  I will always do my best for you.

Regards

 

Lee_R 

0 Kudos
Reply
M111kde
  • 13
  • 0
  • 0
Tuning in
691 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 Telephony Disabled

Much appreciate the effort Lee

Cheers

 

Michael 

0 Kudos
Reply