Menu
Reply
bluegrunt
  • 68
  • 0
  • 39
Dialled in
301 Views
Message 1 of 4
Flag for a moderator

Home phone not working since end July

Together with many others on the forum, my VM landline has not been working for some time. I first noticed on 1 August, and checked service status telling me there was indeed a fault. I registered the fault online. Here we are almost two weeks later still no phone service, but the system now reports no issues with service status. I've had no contact from Virgin Media. The service status is wrong. I have no dial tone, and I'm not receiving incoming calls. Not much good, actually, as a phone service. 

0 Kudos
Reply
Gareth_L
  • 6.14K
  • 378
  • 664
Forum Team
Forum Team
231 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Home phone not working since end July

Hello bluegrunt,

Sorry to hear this is happening with your landline 

I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply
bluegrunt
  • 68
  • 0
  • 39
Dialled in
227 Views
Message 3 of 4
Flag for a moderator

Re: Home phone not working since end July

Thanks @Gareth_L for your helpful response.

As luck would have it, service appears to have been restored yesterday, after 16 days without service.

Now we'll see what effect that has on my bill for the month.

Thank you again for replying. 

0 Kudos
Reply
Gareth_L
  • 6.14K
  • 378
  • 664
Forum Team
Forum Team
216 Views
Message 4 of 4
Flag for a moderator

Re: Home phone not working since end July

Hello bluegrunt

Thanks for your reply 

I have added the loss of service credit for you 

This will shown on your next statement 

Gareth_L

0 Kudos
Reply