Showing results for 
Search instead for 
Did you mean: 

Home phone - engaged tone

Joining in

Our home phone has never worked since VOIP was introduced.

When I plug the phone into the Hub, I get a ring tone - solid start

If calling into the landline, the phone rings. However, when answered it gives an engaged tone and effectively hangs up

If calling out from the landline, I get an engaged tone

I have tried unplugging and reconnecting the phone

I have checked the status page and it says no issues

I have rebooted the hub several times


Forum Team
Forum Team

Hi hw9999,

Thank you for your post. I'm sorry to hear you've been having issues with your landline service.

I've had a look on this end and can't see any issues with your landline service from here. 

How is your landline connected to the Hub? Are you connected using the white RJ11 adapter?

Additionally, do you have another landline handset that you can try in the socket?


Hi Beth

Thanks for contacting me - we are connected to the hub using the RJ11 adaptor.

We have gone as far as buying a cheap phone from Argos (the Q&A on the site says it works with the Superhub) and unfortunately that has the same issue - so I think the phone can be ruled out.

What are the next steps?



Thanks Halden,

So I can get a few more details from you regarding this I've popped you over a private message.