Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
99 Views
Message 1 of 3
Flag for a moderator

Home Phone Issues

Hi,

I don't know if anyone can advise me on what to do but here goes.

I've been with Virgin Media since the end of December and in that time the phone line hasn't worked properly.

In My Account it says there are no issues, then when I run a line test it says that there is a voltage issue or that they can't run a line test as there are connection issues. I have contacted their call centre a few times and they have run remote tests but they'd said that it is an issue with my phone (I've never had an issue and we've tried several handsets at this point).

I don't know if I am missing a piece of equipment but I'll try to explain what the connection is like this:

Phone connected to Virgin Media phone socket via a Master Microfilter, then connected from Master Microfilter to Virgin Media Hub.

Won't let me attach an image apparently.

Now I know this might be an obvious "wth?" but the Master Microfilter was the one NOW TV supplied, I don't know if there's supposed to be a different one from Virgin but I haven't been supplied one and don't know what the craic is with buying my own? If anyone could advise that would be greatly appreciated.

Alternatively, if someone knows if I should be connecting directly to the router then sound, but again, what piece of kit would I need to do that?

Any help would be greatly appreciated as I haven't been able to sort this or get it sorted by Virgin and it's been going on for 3 months.

Kind regards,
Jon

 

0 Kudos
Reply
Highlighted
  • 47
  • 5
  • 14
Forum Team (Retired)
Forum Team (Retired)
92 Views
Message 2 of 3
Flag for a moderator

Re: Home Phone Issues

Have tried removing the filter and putting phone connection direct into master socket


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
86 Views
Message 3 of 3
Flag for a moderator

Re: Home Phone Issues

Hi and thank you for getting back to me.

I tried connecting handsets directly to the master socket and there is no dial tone. When they've run a test from contact centre they haven't encountered any problems with the line. At times there has been a dial tone and when I've called my mobile phone for example, it rings twice and then cuts out. I have never been able to call the house phone from any other phone though.

0 Kudos
Reply