Showing results for 
Search instead for 
Did you mean: 

Home Phone - Dead line

Just joined


I upgraded to 1Gig a couple of months ago and got a new Hub  4. Initially the landline did work and after a week or so it stopped with no dialing tone.

I forgot about it for weeks as I don't use it much however I retested again and it is still not working. No dial tone, not calls in or out.

I have checked the cables and all seems fine.

I did see some mention of a new telephone cable supplied with the hub, but there was definitely not a new cable in my hub 4 box.

Any assistance would be grateful.


Forum Team
Forum Team

Hi MSmith1

Welcome to the community. 

Sorry to hear that you're having issues with your landline at this time. Can you confirm if your landline plugs into your wall socket or into the back of your router? 

Here to help 🙂
Virgin Media Forums Agent

The Router, as did the Hub3 before it. I have tried the wall socket just in case, but still no dial tone.

Thank you for confirming this MSmith1. 

Can you confirm if your phoneline is connected to port 1 or port 2 on the router, should say Tel 1 and Tel 2. If it's connected into port 2, please connect to port 1 and reboot the router to see if the dial tone is back. 

Can you also confirm, does your phone plug into the back of the router directly or with an adapter at all? 

Here to help 🙂
Virgin Media Forums Agent