Menu
Reply
Gutters
  • 3
  • 0
  • 0
Joining in
155 Views
Message 1 of 4
Flag for a moderator

GPO 332 Retro phone connection to Hub3

Hi,

My sister in law has just moved house and had the virgin system moved to the new house.

In the old house, her retro dial phone was plugged into phone socket on the wall and worked correctly, having had the phone converted with a Rotatone system fitted.

The new install only uses the Hub3 router and therefore has the phone plugged into the 1st socket at the rear of the router, through a converter fitting, and works as a phone but without the bell ringing when a call comes in.

Is there any information as to the wiring needed in the phone to get the bell to ring.

The phone can call a number by "tapping" the top buttons the relevant amount of times. 

Thanks for any help.

 

 

 

0 Kudos
Reply
goslow
  • 771
  • 127
  • 222
Well-informed
134 Views
Message 2 of 4
Flag for a moderator

Re: GPO 332 Retro phone connection to Hub3

Try the suggestion at message #7 here

https://community.virginmedia.com/t5/Home-Phone/No-Ringtone-on-Landline-Phone/m-p/4481972#M142763

The ADSL microfilter contains a ringing capacitor and this has sometimes allowed the phone to ring. If that worked you would then need to get a suitable adapter which does contain the ringing capacitor.

0 Kudos
Reply
Gutters
  • 3
  • 0
  • 0
Joining in
100 Views
Message 3 of 4
Flag for a moderator

Re: GPO 332 Retro phone connection to Hub3

Hi Goslow

I will try your suggestion and let you know. Thanks for your reply.

0 Kudos
Reply
Gutters
  • 3
  • 0
  • 0
Joining in
34 Views
Message 4 of 4
Flag for a moderator

Re: GPO 332 Retro phone connection to Hub3

Hi Goslow

Problem solved.

My sister in law plugged it into the back of the router, in Posn 1, and it worked.

Thank you very much for your help.

Neil.

0 Kudos
Reply