Menu
Reply
bjulin
  • 2
  • 0
  • 0
Joining in
233 Views
Message 1 of 4
Flag for a moderator

Fibrephone and HUB 4 doesn't work

Hi, I have got the adapter cable and have plugged it into hub 4 and to the cordless telephone.

The HUB has been rebooted, has not flashed red, and It doesn't work.

What more can I do?

0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
215 Views
Message 2 of 4
Flag for a moderator

Re: Fibrephone and HUB 4 doesn't work

Hi @bjulin,

 

Welcome to our Community Forums and thanks for posting. 

 

Sorry to hear you're having some issues with the set up. Are you not getting a dial tone?

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
bjulin
  • 2
  • 0
  • 0
Joining in
183 Views
Message 3 of 4
Flag for a moderator

Re: Fibrephone and HUB 4 doesn't work

Hi @Ayisha_B,

No, there is no dialtone.

 

0 Kudos
Reply
Jodi_S
  • 3.66K
  • 180
  • 383
Forum Team
Forum Team
175 Views
Message 4 of 4
Flag for a moderator

Re: Fibrephone and HUB 4 doesn't work

Hi bjulin,

 

Welcome to our community and thanks for posting. Sorry to hear that you currently have no dial tone since switching over, we understand the inconvenience caused.

 

Remotely looking from our end, we have located your account, with the details you have provided form your community profile.

 

We can see that there has been a delay with the switchover, and we would need you to place your phone back in to the original master socket. You should be able to get a dial tome once this has been done.

 

We will contact you via test message or email when the switchover will take place.

 

Kind regards Jodi. 

0 Kudos
Reply