Menu
Reply
Geomol
  • 7
  • 0
  • 0
Joining in
413 Views
Message 1 of 7
Flag for a moderator

Engineer wanted

Please can somebody help a pensioner at his wits end. My wifi isn't working and I need an engineer. How do I get one. I have been going round in circles for the last 3 hours 

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
392 Views
Message 2 of 7
Flag for a moderator

Re: Engineer wanted

Hi there @Geomol

 

Welcome to our Community and for your first post - we are sorry to understand that you're having some issues with your WiFi. Before we can get a technician out, we'll need to go through a few checks and run some diagnostics with you. 

 

Can you let us know what seems to be the issue with your WiFi? Are you only having issues with the wireless connection - how are things on a direct wired connection? 

 

I have managed to locate your account from your forum information and can see that you have been through the various self checked via your online account already; however, no issues was located. 

 

When looking at your device, it has not been rebooted in 160 days. Before we go any further, please perform a reboot at your earliest convenience. The easiest way to do this is unplug it - wait 60 seconds and then plug it back in again. 

 

Once you have rebooted, we can take a closer look if you are still having issues. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Geomol
  • 7
  • 0
  • 0
Joining in
380 Views
Message 3 of 7
Flag for a moderator

Re: Engineer wanted

Katie. Thanks for the reply. By the time I had contacted this team I had, reset, rebooted twice,carried out all the diagnostics tests and checked all the connections. About 45 minutes after the contact the system rectified itself without further intervention from me. My main issue now is how difficult it was to get help . This experience has very much tainted my view of virginmedia and I will have to take this into consideration when I cond to renew. Thank you anyway for coming back  

0 Kudos
Reply
Geomol
  • 7
  • 0
  • 0
Joining in
373 Views
Message 4 of 7
Flag for a moderator

Re: Engineer wanted

I was interested in your comment that my system had not been rebooted for 160 days. This is wrong  as my system is rebooted at least once a month. Also by the time I had contacted you I had already  rebooted twice. I think you are confusing my account with another. I also notice in my Virgin Media account that I am classed as. “Secondary” account. It is not I am the account holder and only user at this address. Can you rectify this maybe?

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
369 Views
Message 5 of 7
Flag for a moderator

Re: Engineer wanted

I am sorry that you feel that you were unable to get the help you needed @Geomol; I am pleased to understand that your issue has since resolved itself and all is working again for you. 

 

We have located your account from the Forum information you provided when you have signed up. Could you be using details that are linked to another user or a previous account that is still active? 

 

From these details, the active account it links to, it advises that the self checks were done via the online account - did you actually call or text to speak with anyone as I can't see this the account we have located? 

 

All the self checks that we can see were all performed on the same day. If after the self checks had been done and an issue located, then you could have booked a technician via your online account; as it stood at the time of the checks, no fault was located. The self checks advised you to check your connections and to contact us if the issue continued. 

 

Our systems are still showing that the Hub has not been rebooted in over 158 days. In order to help avoid any further issue, I would advise that you do this as soon as you can. 

 

We have various methods to contact us directly if you feel a technician is needed and you are unable to book one via your online account. You can call us on 150/03454541111 or you can pop us a text on 07533051809

 

We're also here to assist 7 days a week alongside our helpful community. We have our Facebook and Twitter pages for additional help and support also. 

 

Cheers

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Geomol
  • 7
  • 0
  • 0
Joining in
357 Views
Message 6 of 7
Flag for a moderator

Re: Engineer wanted

Hello Katy. As explained I have rebooted my router twice already today. I am not going to reboot again as it is working OK at the moment. I called the phone number you mentioned at 13.52 today and all I got was a check done saying the system had no faults. I have at no time found a way to talk to a human. If I could I am sure any account anomalies could be cleared up. I also texted my query to the text number you suggested at 13.45 today and at time of writing have had no reply. All this reinforces my complaint that contact with virginmedia is extremely difficult. Anyway it is working at the moment but it would be nice to know what caused the green bar light to flash together with the green WiFi symbol and how did it rectify itself. 

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
336 Views
Message 7 of 7
Flag for a moderator

Re: Engineer wanted

Hi @Geomol

 

So it does sound like you did all the self checks be them on the automated line.

 

Our text service is not instant allowing you to get on with your day - we aim to reply within 24-48 hours. 

 

We replied to your thread here within a couple of hours also - all doing what we can to assist you with your issue. Glad that everything is working - we have no way of knowing what caused the short downtime, sorry. 

 

Katie

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply