Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
109 Views
Message 1 of 5
Flag for a moderator

Customer Service?

I have been online since 8:30 and waiting for someone to contact me since I was transferred by the bot at 8:39. Is this common or am I just unlucky? Pretty poor for a telecommunications company

0 Kudos
Reply
Highlighted
  • 7.69K
  • 461
  • 486
Forum Team
Forum Team
105 Views
Message 2 of 5
Flag for a moderator

Re: Customer Service?

Hi Amgems70, 

Thanks for your post and welcome to our community. 

Very sorry you're having some issues speaking to the team, can I ask what you need help with? 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
17 Views
Message 3 of 5
Flag for a moderator

Re: Customer Service?

Since I connected the new hub you offered me I have had no landline. I was in a queue from 8:39am last Friday until I got an automated message at 10:25 saying you were now closed. I work and can’t be at a computer all day:that was an exception. We’ve been told not to phone and you message at random times. I’ve asked for a call to my mobile in several occasions. Please get someone to call me. That’s nearing a month without a landline. Poor. Really poor. 

0 Kudos
Reply
Highlighted
  • 1.68K
  • 99
  • 166
Forum Team
Forum Team
16 Views
Message 4 of 5
Flag for a moderator

Re: Customer Service?

Hi Amgems70,

Thanks for using the forums to get this issue with your Landline looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you, the first things we need to do is troubleshoot using these links below – 
No Dial Tone
Issues Making & Receiving Calls
I also want to ask a few questions just to make you’re your home setup is all okay, can you please tell me – 

Is there a dial tone or what do you hear when pick up the receiver (crackly/error message/No dial tone/yes dial tone)
If your phone is plugged into the mains or an extension lead?

Is your handset plugged into Hub or the VM wall socket? 
If it is your HUB, how is this performing? The landline works through the HUB in some cases, so if your internet has gone off, your phone line might have ceased to work too.
Have you got a different handset to test the line with? If yes, please have a go and let me know if it improves things.

Thanks,

Megan_L

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
9 Views
Message 5 of 5
Flag for a moderator

Re: Customer Service?

Did the troubleshooting several times. 

No dial tone and internet is fine on the whole. Handset is plugged into the back of the hub as instructed. 

Tried two handsets and neither work

 

0 Kudos
Reply