Menu
Reply
uksteve
  • 12
  • 0
  • 1
Tuning in
253 Views
Message 1 of 4
Flag for a moderator

Connect landline to the hub 4

I recently upgraded to the new hub 4 and was told by customer services that I needed to buy a lead to connect my landline to the hub , I’ve now got a lead and connected it but I have no dial tone at all....do I need to turn some settings on within the hub or does it need to be activated??

many thanks

0 Kudos
Reply
Martin_N
  • 5.59K
  • 234
  • 321
Forum Team
Forum Team
237 Views
Message 2 of 4
Flag for a moderator

Re: Connect landline to the hub 4

Hi uksteve,

 

Thank you for your post and welcome to the community. 

 

I'm truly sorry to hear about the issue with the landline. 

 

Do you have another handset you can try with this?

 

^Martin

0 Kudos
Reply
uksteve
  • 12
  • 0
  • 1
Tuning in
225 Views
Message 3 of 4
Flag for a moderator

Re: Connect landline to the hub 4

Thanks for the reply Martin, yes I’ve tried 2 different phones and it’s still the same. Both phones work fine when plugged in to our normal virgin phone socket but there no dial tone on either handset when they’re connected directly to the hub 4.

0 Kudos
Reply
Martin_N
  • 5.59K
  • 234
  • 321
Forum Team
Forum Team
218 Views
Message 4 of 4
Flag for a moderator

Re: Connect landline to the hub 4

Okay, thank you for that information. 

 

It sounds like we may need an engineer to get this resolved. 

 

What I will do is private message you so we can look into this further. 

 

^Martin

0 Kudos
Reply