Menu
Reply
  • 2
  • 0
  • 1
Frustrated14
Joining in
509 Views
Message 1 of 4
Flag for a moderator

Callers get ring tone but no landline dial tone

Callers say phone is ringing but we have no dial tone and do not receive calls. The problem started when gas engineers dug up the footpaths in my street to lay new gas pipes. They deny damaging the line but dug 2 feet from the external telephone point at the edge of my property.

Virgin online test shows no fault.

Have replaced telephone cables and plugged a brand new phone directly into jack plug but still no dial tone suggesting the problem is with the line. 

I do not believe I should book and pay for an engineer to call...is there another route to get Virgin to check the cables? If the issue is with the cabling where digging took place, will I have to pay then claim from the gas engineers or will Virgin cover the cost. 

I have a mobile but PAYG as the landline is my main phone so do not want to spend hours and pounds on the phone if there is something else I can do. 

  • 1.77K
  • 95
  • 195
Forum Team
Forum Team
461 Views
Message 2 of 4
Flag for a moderator

Re: Callers get ring tone but no landline dial tone

Hi there Frustrated14, 

 

Welcome to the forums and for your first post - I was sorry to understand that you are having some issues with your landline. 


Thanks for checking another handset - as you are still having this issue with a new handset, we may need a technician if our internal checks cannot identify an issue - east assured this would be totally free of charge. 

I am unable to locate your account from your Forum information so I have popped you a PM so we can go through the checks with you securely - look out for the purple envelope and pop me a reply when you can. 

Cheers
 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 1
Frustrated14
Joining in
401 Views
Message 3 of 4
Flag for a moderator

Re: Callers get ring tone but no landline dial tone

Apologies for the delay in getting back to you but I have had surgery and only now am well enough to proceed with this! Unfortunately I seem to have deleted the PM sent...can you please resend so that I can answer any security questions and try to resolve this. Thanks

0 Kudos
Reply
  • 8.34K
  • 324
  • 11
Moderator (Retired) Huw_B
Moderator (Retired)
378 Views
Message 4 of 4
Flag for a moderator

Re: Callers get ring tone but no landline dial tone

Hi Frustrated14, 

So sorry to hear that you've had to have surgery, I hope all is okay now. 

I'll resend you a PM, if you can come back to me on that I can get things moving for you. 

Cheers

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply