Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
389 Views
Message 1 of 8
Flag for a moderator

1471

Hi, we have been unable to use 1471 for some time now. I did call the helpline a while back but still no joy, I think it was after a local area issue was resolved. Please would you help and also check all my home phone features. Many thanks in advance. Mike.

0 Kudos
Reply
Highlighted
  • 1.43K
  • 78
  • 116
Forum Team
Forum Team
321 Views
Message 2 of 8
Flag for a moderator

Re: 1471

Hi mikeh11,

 

Thanks for your post and reaching out to the community forums. Apologies for the late response, have you spoken to the team since your post? How id the landline service?

 

Cheers

Corey C

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
313 Views
Message 3 of 8
Flag for a moderator

Re: 1471

Hi Corey,

Thanks for replying. No, I have not spoken to anyone yet. It would be great to have 1471 back, and any other features available. The landline phone works well for general calls.

Kind regards,

Mike.

 

0 Kudos
Reply
Highlighted
  • 1.42K
  • 98
  • 140
Forum Team
Forum Team
261 Views
Message 4 of 8
Flag for a moderator

Re: 1471

Hi Mike,

 

How long has the feature not been working for? Can you please tell me what happens when you dial 1471?

 

Also, can you please confirm whether your landline is plugged into your router or into your master socket?

 

Thanks 🙂

 

Beth

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
253 Views
Message 5 of 8
Flag for a moderator

Re: 1471

Hi Beth,

Thanks for your help.

I think it’s been about 6 or 7 months since we’ve had 1471. As I say I did call it through at the time but couldn’t get a resolution.

My wife is keen to have 1471 back and gently reminded me recently!

When we dial 1471 the message is ‘ sorry, the service requested is not available from this line’

We have the landline plugged into the master socket.

 

Thanks,

Mike.

 

 

 

 

0 Kudos
Reply
Highlighted
  • 3.57K
  • 215
  • 416
Forum Team
Forum Team
142 Views
Message 6 of 8
Flag for a moderator

Re: 1471

Hi there @mikeh11

 

I am sorry about any delay in getting back in touch; we have located the account for you and can see that the feature was not listed on your line. 

 

We have made the appropriate updates and added this to the line for you now - please can you check for us and keep us posted? 

 

Cheers 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
92 Views
Message 7 of 8
Flag for a moderator

Re: 1471

Hi Katie,

Many thanks to you and everyone else who helped resolve this. 

I really appreciate it.

Kind regards,

Mike

0 Kudos
Reply
Highlighted
  • 3.57K
  • 215
  • 416
Forum Team
Forum Team
91 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: 1471

Glad to hear that it's all now working for you @mikeh11

 

Really appreciate you popping back to let us know!

 

Have a good week;  you know where we are if you need anything. Stay safe

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide