Menu
Reply
SteveW117
  • 48
  • 0
  • 2
On our wavelength
244 Views
Message 1 of 5
Flag for a moderator

1471 not working

Hi,

I believe this should be part of our service - it used to work and I've never knowingly asked for it to be removed. But for a while now it just says "sorry, this service is not available".

Is it possible to resolve this quickly? In other respects everything seems OK with the phone line.

Cheers,
Steve

0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
177 Views
Message 2 of 5
Flag for a moderator

Re: 1471 not working

Hi SteveW117,

 

Thanks for your post and for reaching out to us. Sorry to hear that this feature isn't working. Has this changed since your post?

  • It may be that the setting on your phone is no longer sending the tones
  • Or that the call was picked up by voicemail.

If if you are still having issues please let us know, Also you can find out more here https://www.virginmedia.com/help/home-phone-features-not-working

Cheers

Corey C

0 Kudos
Reply
SteveW117
  • 48
  • 0
  • 2
On our wavelength
172 Views
Message 3 of 5
Flag for a moderator

Re: 1471 not working

Thanks, we don't have voicemail so that can't be it.

What do you mean about the setting on our phone not sending the tones? We have 2 phones and can't do 1471 on either - it just says "sorry, this service is not available".

It hasn't worked for months and is obviously not going to come back without some intervention - how do we resolve this?

Cheers,
Steve

0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
165 Views
Message 4 of 5
Flag for a moderator

Re: 1471 not working

Thanks for replying, Steve. 

 

Phones can sometimes come with a setting that will send pulses or tones when you press the button to dial. !471 needs it to be set to tone. This could have been the case if it was working before and not working now. As you have stated you have more than one phone, then it's not likely. But do check anyway.  In the mean time I'll send you a PM to get your account details.

 

Cheers,

Corey C

0 Kudos
Reply
SteveW117
  • 48
  • 0
  • 2
On our wavelength
137 Views
Message 5 of 5
Flag for a moderator

Re: 1471 not working

Thanks, I am pretty sure we haven't had pulse phones since the 1980s! Thanks for the PM, I'll respond to that next.

Cheers,
Steve

0 Kudos
Reply