Menu
Reply
Nitehawk70
  • 4
  • 0
  • 0
Tuning in
268 Views
Message 1 of 5
Flag for a moderator

1471 not working

Twice recently we've had no dial tone and have had to have someone out to fix something in the local cabinet. Since the second visit we've discovered that 1471 no longer works. How do we sort this? Thanks in advance. 

0 Kudos
Reply
goslow
  • 1.5K
  • 260
  • 503
Knows their stuff
253 Views
Message 2 of 5
Flag for a moderator

Re: 1471 not working

Services, such as 1471 and caller ID, dropping off the line after a fault repair are regularly mentioned on the forum. The VM forum team are usually able to reset them remotely.

If you can wait for their reply, they normally respond on here in a day or two (probably Monday onwards now).

Nitehawk70
  • 4
  • 0
  • 0
Tuning in
225 Views
Message 3 of 5
Flag for a moderator

Re: 1471 not working

Thank you goslow; I'll wait and see. We don't use the landline much these days but when someone calls and you don't get there in time it's frustrating not knowing who it was 😁

0 Kudos
Reply
Katie_WT
  • 5.02K
  • 304
  • 569
Forum Team
Forum Team
173 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: 1471 not working

Hi there @Nitehawk70

 

Welcome to our Community and thanks so much for your first post - I was sorry to understand that you've had some issues with the 1471 feature. Sometimes this feature can drop off the line after a fault repair as our user @goslow explained.

 

I have located your account from your forum information and can see that this was indeed the case. We have now activated the feature from this end for you; can you give it a test when you can and let us know how you get on?

 

Cheres

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Nitehawk70
  • 4
  • 0
  • 0
Tuning in
87 Views
Message 5 of 5
Flag for a moderator

Re: 1471 not working

Thank you. All sorted and working again. 

0 Kudos
Reply