Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
146 Views
Message 1 of 3
Flag for a moderator

packet loss

Over the past week I've been experiencing frequent packet loss throughout the day and night. It makes online gaming impossible and very frustrating. I've tried resetting smarhub, switched to wifi/wire but no luck. I thought that service might be overloaded due to covid but there is no difference if it's 4am or 4pm.

packet loss.png

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

15950000004.536256 qam24
24110000007.336256 qam1
34190000007.136256 qam2
44270000007.536256 qam3
54350000007.436256 qam4
64430000006.637256 qam5
74510000006.836256 qam6
84590000007.136256 qam7
94670000006.836256 qam8
10475000000636256 qam9
114830000006.336256 qam10
124910000006.936256 qam11
134990000006.536256 qam12
145070000006.337256 qam13
155150000006.436256 qam14
165230000006.536256 qam15
17531000000636256 qam16
185390000006.136256 qam17
195470000006.436256 qam18
205550000005.536256 qam19
21563000000536256 qam20
225710000005.636256 qam21
235790000005.936256 qam22
245870000004.836256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.67950
2Locked36.665690
3Locked36.656060
4Locked36.648060
5Locked36.647400
6Locked37.343450
7Locked36.646240
8Locked36.646450
9Locked36.647620
10Locked36.6605911
11Locked36.666600
12Locked36.653560
13Locked36.650960
14Locked37.336570
15Locked36.336390
16Locked36.631530
17Locked36.623332
18Locked36.620350
19Locked36.3176621
20Locked36.614900
21Locked36.612500
22Locked36.310410
23Locked36.68470
24Locked36.38110

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000039512064 qam1
22580000037.5512064 qam4
33260000037.5512064 qam3
43940000039512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0010
4ATDMA0000

 

Please can you have a look at my problem and advise?

Tags (1)
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
101 Views
Message 2 of 3
Flag for a moderator

Re: packet loss

It's even worse now as it's disconnecting the whole HUB forcing it to reset itself. This need to get sorted.

mreledil_0-1604842392415.png

 

0 Kudos
Reply
Highlighted
  • 7.6K
  • 458
  • 481
Forum Team
Forum Team
49 Views
Message 3 of 3
Flag for a moderator

Re: packet loss

Hey Mreledil, 

 

Really sorry for the delay in getting back in touch, 

I've had a look at the back end of things from here and can't currently see any issues, however the hub has been up for some time. 

Can you please reboot the hub for me and let me know if it's still an issue so we can run some further checks? 

 

Thanks 

Emma_C - Forum Team
0 Kudos
Reply