Menu
Reply
jc_sa
  • 2
  • 0
  • 0
Joining in
360 Views
Message 1 of 4
Flag for a moderator

hub network ports not working

I have a hub 3.0 that's been working just fine since installation;  for a couple of years.

I now have a problem that the network (Ethernet) ports don't seem to work. The broadband is still working OK and I can connect using WiFi no problem.

I've tried a couple of cables and different devices so I'm pretty sure it's not a problem with the connected devices. The top port seems dead the lower  3 ports the green light comes on but they don't work and the device doesn't appear in 'connected devices'.

Is this a common hardware fault with these hubs OR is there something simple in Ethernet settings on the devices that I can do to work round the problem?

Please don't tell me I'm going to have to take a couple of days off work and see if I can get a replacement hub from Virgin media support!

Thanks

Tags (2)
0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 3.99K
Very Insightful Person
Very Insightful Person
344 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: hub network ports not working

its certainly been reported before - 1st thing to try is a full reset - hold the button a good 30sec - dont guess - time it and add a bit - you will lose any custom settings so you will have to add them back

if that works then fine - if not post back and wait for VM to pick up the thread

____________________

Tony
0 Kudos
Reply
jc_sa
  • 2
  • 0
  • 0
Joining in
313 Views
Message 3 of 4
Flag for a moderator

Re: hub network ports not working

Thanks Tony that's a helpful comment.

I tried that (full reset) and still the problem remains the same.

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 413
Forum Team
Forum Team
275 Views
Message 4 of 4
Flag for a moderator

Re: hub network ports not working

Good morning @jc_sa

 

This sounds like we are going to need to need to send you out a new hub. 

 

I am going to pop you over a PM so that I can get some account details and run some further checks. 

 

Kind regards,

Zak_M