Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
180 Views
Message 1 of 8
Flag for a moderator

Yet again - ping spikes and packet loss

Hi everyone,

Like many other people on this forum, I have been struggling with ping spikes and packet loss.

The fault seems to occur intermittently, for a period of a few hours. Each latency/packet loss spike lasts for 10 seconds or so and then it reoccurs every 2 minutes. It seems to occur around 'primetime' e.g. Sunday evenings.

Some observations from 'Router Status':

Some of the downstream channels lose power (dBmV). Also on the log:

16/11/2020 10:07:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 10:07:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Working on getting my BQM here, but I'm new so I can't post an image just yet!

Thanks for any help.

Tags (3)
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
161 Views
Message 2 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

0 Kudos
Reply
Highlighted
  • 3.75K
  • 214
  • 573
Community elder
153 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Yet again - ping spikes and packet loss

Your BQM shows over-utilisation at peak times.  You can check if there is a known local issue on 0800 561 0061.

You'd need an engineer visit to correct this problem if staff consider it's sufficiently serious.

Highlighted
  • 6
  • 0
  • 0
Tuning in
146 Views
Message 4 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

Thank you - will do.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
129 Views
Message 5 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

No known local issue. I would really like to leave Virgin, this is really not okay. My speed is also below the 50% MGALS level (48mbps down vs 100mbps advertised). But it's impossible to get through on the phone... Can anyone help?

0 Kudos
Reply
Highlighted
  • 783
  • 39
  • 62
Forum Team
Forum Team
48 Views
Message 6 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

Hi there @tstoddart 

 

Thanks for your post. Apologies for the delay in response, we have been very busy and doing all we can to get to each customer ASAP. 

 

Are you still having issues with your connection at the moment? Were you able to call in to speak to the team? Let me know and I'll do my best to help. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
47 Views
Message 7 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

Hi Holly - thanks for coming back to me. It seems to be fixed now but it is a real pain that it’s a recurring problem. Hopefully it doesn’t come back. 

0 Kudos
Reply
Highlighted
  • 783
  • 39
  • 62
Forum Team
Forum Team
45 Views
Message 8 of 8
Flag for a moderator

Re: Yet again - ping spikes and packet loss

Hi @tstoddart 

 

Thanks for your reply. Really glad to hear it's been working as it should. Please pop back and make a post on the forums if you have any further issues and we'll do our best to help you. 

 

Have a great week and stay safe 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply