Showing results for 
Search instead for 
Did you mean: 

Xbox series x teredo issue

Joining in

I have been having this issue out of the blue for weeks, my xbox worked fine before. I cannot join xbox parties and my nat type doesn't show or says unknown.


Whenever I "test NAT type" I get the error message "can't get teredo IP address" this means that I can't join party chat as it never connects (just hangs saying "connecting" then disconnects). I presume this will have a negative effect on matchmaking as well.


I have tried resets, port forwarding, static IP address. The only thing that works is factory resetting my router, HOWEVER the issue always returns the next day! :@


Has anyone had this issue recently and managed to solve it!?


I'm getting the issue on an xbox series x with a hub 3





Tuning in

May I ask, are you in the Staffordshire area?

I am in the staffordshire area & struggling with this issue

I have also seen someone else struggling with the same problem on virgin media within the staffordshire area

Tuning in


also in the Staffordshire area (ST4) and have exactly the same issue, started about 4/5 days ago now, I have tried the following steps and no solution as yet :-

reset Router / reset Xbox / switch from wired to wireless / open all ports pertaining to Xbox services on router menu / factory reset of console and router / all the usual unplugging / signing in with other accounts / signing in at different times of the day / signing in via a guest network / assigning a static IP address on my Xbox.

all of these steps have made little to no impact, contact with Xbox has been fruitless and after speaking to virgin yesterday, there was very little support offered other than going through the same steps as above. They also performed a reset on my behalf and that did nothing. If anyone has any further advice, or if they know of whether this is a virgin issue or Xbox issue then I’m happy to listen and try anything.

equipment - Virgin Hub 3.0 & Xbox Series X

also to note, I’m not finding any issues with any of my other WiFi equipment (laptop/iPhone/iPad).

I've tried everything too, and my xbox works commecting to my phones hotspot.

It literally only doesnt work when connected to Virgin Media 

Yeah I did the same via phone, no issue. All factors are pointing to virgin being the issue, now I know there are more with the same issue on the same network, I’m pretty convinced that’s the case.

I am st4 also hopefully they can get it fixed soon

my xbox also works through mobile data hotspot

On our wavelength

EXACTLY the same issue here. Started Friday night, Teredo/Strict NAT type. ST4 Staffs area. VM saying no issues at all. 2.5 hours on with gadget rescue who did some port forwarding etc, no luck. Nobody acknowledging the issue. What do I pay money for?!

this NEEDS to be acknowledged by VM, timescale communicated, and then fixed. Awful handling. 

On our wavelength

Same issue since friday 21st april ST4 7QW


I had a virgin tech log in to my router remotely through my desktop to open all the ports - i keep repeating myself to them that something is blocking the xbox live servers.

Had a tech come to my house yesterday, didn't really understand the issue but sent a message on teams to other techs in the area to log the issue - plugged in a new router and nothings changed.


I have sent a complaint to VM that it is their problem not microsoft (please everyone send in complaints) and the fact i have just upgraded and started a new package with them for the 1gb internet so my kids can game online on their new xbox x which also cost me £650.


VM need to apply a non- CGN IP address and turn their NAT (Network address translation) to open and turn off a certain shield which is blocking xbox servers.


I have also logged in to my account and turned off the websafe settings but no avail.


considering i have only just entered a new contract in the last 2 months if the issue doesnt get resolved i will be talking to the financial ombudsman to see what i can do as VM are not providing the services we pay for.


On our wavelength

Same issue since friday 21st april ST4 7QW