cancel
Showing results for 
Search instead for 
Did you mean: 

Xbox series X teredo msg hub 3

Colwright
Joining in

I have 2 xboxs inseperate rooms, can't sign in for 3 days getting teredo error in network, spoke to Microsoft & logged into Xbox via hotspot no issue, they advised it's isp issue, spoke to virgin who ran a speed test & asked if I could connect 2 devices (mobiles) & said it's not their fault. I've tried online suggestions open ports, disable firewall now I'm stuck!

5 REPLIES 5

Client62
Hero

We can't customise a Hotspot, so perhaps that standard configuration is what is needed.

As it works fine via a hot spot I'd remove all the port customisations from the VM Hub and try again.

Check also the Virgin Media account has Child Safe Disabled, failing that set the XBOXs to use a Public DNS.


Ben815
Tuning in

Hi there. I’m going to guess you’re based in Staffordshire. If so then this is a issue a lot of people are having in this particular area. Virgin Media are denying that there is any issue but people can’t sign in, when they eventually can it won’t launch games and won’t sync saved data from the cloud. Don’t let Virgin Media tell you this isn’t a issue at there end because it 100% is. Lots of people in my community Facebook group with the same problem and other people in the surrounding postcodes. It’s only a issue for Virgin Media customers but they are not acknowledging the issue.

You're right I am in the staffs area, if it's an ongoing issue, the question is what can be done about it, nothing I assume, tied into an 18 month contract 😕

Hi there @Colwright 

 

Thank you so much for your post and welcome to the community forums, it's great to have you on the team.

 

We are so sorry that you have been experiencing these issues and a big thank you to our community for their advise so far. 

 

Just to confirm have you been able to try the advise the community has provided? 

rclarkey19
Joining in

Hey all,

I am based in Hertfordshire and I'm also getting the 'Teredo' issue. Happened since lunchtime today. Every other device is fine, and the router is not reporting any issues. I have a Series S and Series X and both are reporting the same error. Any help would be great, thanks.