Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
442 Views
Message 1 of 5
Flag for a moderator

Xbox Warzone Lag

Hi,

I recently switched to virgin media from Plusnet and experienced constant disconnection on my Xbox. I setup port forwarding to the following ports to fix this. I got the list of ports for the port forwarding from the Xbox website.

80 - TCP and 88, 500, 3544, 4500 - UDP and 3074 - Both. Also setup by default on the router were 2075, 2075, 1200 - UDP.

This ultimately fixed the constant disconnection on the Xbox, however when playing Call of Duty Modern Warfare Warzone I experience very high lag and lots of rubber banding. I did not experience this when I was with Plusnet but have only experienced it since switching to Virgin Media. On my Plusnet router I had setup port forwarding to Xbox Live which was a port forwarding option so I didn't have to individually select ports but just select Xbox Live under port forwarding. 

I am wondering if anyone else has experienced this and has a fix or if there are other ports I could add to the port forwarding to fix this.

Thanks

Sandy

 

0 Kudos
Reply
Highlighted
  • 3.84K
  • 235
  • 482
Forum Team
Forum Team
357 Views
Message 2 of 5
Flag for a moderator

Re: Xbox Warzone Lag

Hello Sandy97

Is this hardwired straight from your hub

Gareth_L

0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
338 Views
Message 3 of 5
Flag for a moderator

Re: Xbox Warzone Lag

Hi,


No this is over a wireless connection 

Thanks

Sandy

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 0
Joining in
331 Views
Message 4 of 5
Flag for a moderator

Re: Xbox Warzone Lag

Hi Sandy,

Try a wired connection to see if the issue is related to the wireless or not.

Also, head over to thinkbroadband.com, create an account and setup a broadband quality monitor. Let it run for 24 hours then come back and share the results.

0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
301 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Xbox Warzone Lag

Hi,

I reset the router over the weekend which removed the port forwarding I’d setup as well and now the connection is fine.

Thanks for the help though

Sandy

0 Kudos
Reply