Menu
Reply
Daani350
  • 17
  • 0
  • 1
Tuning in
364 Views
Message 1 of 3
Flag for a moderator

Warzone Packet Burst

I have been having a lot of issues with rubber banding and pack burst in Warzone. I am using the 1GB Virgin package. I have upgraded to an Asus RT AC86U and running my virgin hub in modem mode. I have set up QOS, NAT Type to Open. For a short few weeks the issue seemed to have resolved but now I am having the same issue and the game is literally unplayable at times.

Prior to getting my own modem I had this issue constantly using the virgin hub. 

Any support would be much appreciated 

0 Kudos
Reply
Daani350
  • 17
  • 0
  • 1
Tuning in
345 Views
Message 2 of 3
Flag for a moderator

Re: Warzone Packet Burst

Any help and support would be appreciated. On the most premium internet package and it is literally unusable for what I require. 

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
284 Views
Message 3 of 3
Flag for a moderator

Re: Warzone Packet Burst

Hi Daani350, 

Thanks for your post and apologies to hear that you are having an issue with your broadband. 

Taking a look at the connection, as it stands all is looking well. Power levels are optimal, there are no timeouts, the network segment you are on has no noise at all. I can't find any reason for the problems you are having. 

I can see on the account you have a relocation for the Hub booked in. We can see how things are after this has been done. Let us know so we can check things further for you. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply