Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
282 Views
Message 21 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hey there, I have the 5ghz  disabled as I don't have any thing that support 5ghz wifi. The only wireless that I connect are our 2 android phones and some times a second TV. The 2 main computers and the main TV are wired at the router. Have tryed on both pc to play and on both the same, have removed all addons and don't a clear install of windows and the game and still same message, wow 51900319.have tryed blizzard solutions with flashing dns etc, nothing worked.noticed (in game) mainly happening when I go to new areas or areas haven't been for a while or getting somewhere with zeppelin that includes loading screen(dc half way the loading screen) or when I stay in the same spot without moving for 3-5 mins. Starting thinking that the virgin router after 5 years is giving up as I don't remember having that issue when I first got virgin(not sure as can't really remember). Other issue I see are that most of the time every 15-20 mins the android phones connected with WiFi are losing Internet access for about 1 min until they have access again. 

0 Kudos
Reply
Highlighted
  • 1.38K
  • 94
  • 133
Forum Team
Forum Team
277 Views
Message 22 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hey Papous15,

 

thanks for coming back with all the information, it's really helpful to us.

 

Can you confirm if you have tried disabling the in-game option 'optimize network for speed'?

 

Since there isn't anything noticeably wrong with your broadband service on this end, I'm struggling to identify why this issue keeps occurring for you.

 

Are both Android phones the same model and if so, what model are they please?

 

For this one, have you tried disabling your channel optimization via your hub settings? If not, you'll need to head over to your hub settings, log in, then click  Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

 

Thanks,

 

Beth

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
274 Views
Message 23 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

optimize network for speed is dissabled.Im strugling to find out why it keeps doing it also.

Both androids are Huawei Honor 9lite/8x

Havent dissabled channel optimization but will do it and try it out.

0 Kudos
Reply
Highlighted
  • 3.01K
  • 167
  • 278
Forum Team
Forum Team
266 Views
Message 24 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

I've had a look at your network details Papous15 and like Beth, I cannot find any issues whatsoever and I've tried to be very picky. All the levels are fine and within range and there are no utilisation issues either. If we can focus on your wired connection, can you tell us whether you experience disconnects when playing on other servers from other games? I ask in case it's a particular issue with the server you connect to when playing Warcraft.

 

Can you tell us more about the disconnects in addition to the above, such as how frequent they are, how long they last, when in the day and other information that may help us? It will give us a bigger picture so we can help.

 

Thanks,

 

Lisa

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
248 Views
Message 25 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hey Again,First of all to make clear ,the internet account mail is not the same with the mail i use in the forum so maybe this can cause some complications on your checks(i dont know how you check my internet)

Im getting disconect at wow classic and wow retail(2 differend editions of the game and 4-5 servers in total),tho about the server that i use may be too loaded and tried going to another server to just check and still got a disconect the point that i went to a city(more staf that need to be loaded in a city than anywhere else).when i disconnect i can log straight back in,its just like cant load the data needed thats why i get disconnected.Disconnects can happen from every 3 mins up to 2 hours,deppending what im doing.

Also when i play league of legends I get some big lag spikes or messages that i have been disconnected from the server-attempting to recconect.recconect here takes from 30 sec -3 mins.

Counter strike go  i just get massive lag spike at the start of every round.

0 Kudos
Reply
Highlighted
  • 3.89K
  • 234
  • 428
Forum Team
Forum Team
246 Views
Message 26 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hi Papous15,

 

Thanks for coming back to us, we can check your services by locating you via your IP address, I have also had a look into this and done some checks and cannot see any issues at all, all you levels are where they should be.

 

I would advise having a look on the WOW forums to see if anyone else is having the same issues.

 

Regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
236 Views
Message 27 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hey again,was looking in the router to change the channel optimization but  cant find it,using a 2ac btw.There is no Wireless Signal,only wireless ratio and its not there

0 Kudos
Reply
Highlighted
  • 40
  • 0
  • 1
Tuning in
218 Views
Message 28 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

I also have this same issue and made a separate post as per @Lisa_CC request. The post has been up for nearly a month now with no reply from VM.

0 Kudos
Reply
Highlighted
  • 2.18K
  • 89
  • 136
Forum Team
Forum Team
133 Views
Message 29 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hi Xyraine, I am sorry to hear about the issues you are having with the broadband connection and we will reply on your other post, Chris 

0 Kudos
Reply