Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
3,159 Views
Message 1 of 29
Flag for a moderator

Warcraft - Frequent Disconnects

For the past week or so I am having regular disconnects in World of Warcraft, every 30 minutes or so, which when playing with friends and/or raiding is becoming quite the annoyance. 

I have ran ping tests against blizzard's servers, used WinMTR and none of these are displaying any packet loss at all. 

I have removed all addons etc and any custom code that may be running through other addons and nothing seems to work. 

This is the only game I am having issues with. 

Any guidance or support is appreciated. 

0 Kudos
Reply
Highlighted
  • 547
  • 44
  • 174
Rising star
3,145 Views
Message 2 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

You can have Blizzard's servers run the tests against your IP using the Battle.net Looking Glass accessible via https://eu-looking-glass.battle.net/ , you can even choose the specific WoW realm to test.

I recommend posting your Hub downstream, upstream, and network log which is accessible via http://192.168.0.1 (or http://192.168.100.1 if you're in modem mode) and then selecting "Check router status" below the password box.
It may also be an idea to set up a ThinkBroadband BQM graph ( https://www.thinkbroadband.com/broadband/monitoring/quality ), for it to work you'll need to ensure your Hub (or third party router) is configured to allow WAN ICMP echo requests.
Highlighted
  • 2
  • 0
  • 0
Joining in
3,141 Views
Message 3 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Thanks for your advice. 

When I use looking glass this is the result: 
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

When I use the VM Ping test after logging into 192.168.0.1 I get (for 2 of the 3 IPs provided)
10 packets transmitted, 10 packets received, 0% packet loss
The 3rd is a complete packet loss.

Date Time Error Number Error Description

05/02/201916:18:00 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:17:59 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:15:20 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:15:20 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:14:15 GMT66050310Auth Success - Web login successful.
05/02/201916:14:00 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:14:00 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:12:40 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:12:40 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:08:40 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:08:40 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:04:41 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:04:41 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:03:21 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:03:21 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:03:19 GMT66050310Auth Success - Web login successful.
05/02/201916:02:43 GMT84020200Lost MDD Timeout
05/02/201916:02:01 GMT82000200No Ranging Response received - T3 time-out
05/02/201916:02:01 GMT82000700Unicast Ranging Received Abort Response - initializing MAC
05/02/201916:01:34 GMT84020200Lost MDD Timeout

Upstream ChannelsLock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

Locked239400000 HzATDMA51.0 dBmV64QAM6400000 Hz5120 Ksym/sec
Locked425800000 HzATDMA52.0 dBmV16QAM6400000 Hz5120 Ksym/sec
Locked332600000 HzATDMA51.0 dBmV32QAM6400000 Hz5120 Ksym/sec
Locked146200000 HzATDMA50.5 dBmV64QAM6400000 Hz5120 Ksym/sec

 

Downstream ChannelsLock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked9203000000 Hz256 QAM-2.6 dBmV 33.6 dB1482966762
Locked10211000000 Hz256 QAM-2.6 dBmV 33.7 dB422937330
NotLocked  Unknown    
NotLocked  Unknown    
Locked13235000000 Hz256 QAM-1.5 dBmV 34.1 dB191245198
Locked14243000000 Hz256 QAM-1.1 dBmV 34.6 dB163834710
NotLocked  Unknown    
Locked16259000000 Hz256 QAM-1.5 dBmV 34.6 dB15303

5376

0 Kudos
Reply
Highlighted
  • 547
  • 44
  • 174
Rising star
3,139 Views
Message 4 of 29
Flag for a moderator
Helpful Answer

Re: Warcraft - Frequent Disconnects

From the stats you've posted it appears you need an technician visit to fix the levels, the upstream is operating at the very upper end of the spec and some of the channels have dropped modulation level, and you have downstream channels completely missing.

You could try making sure all the coax connections are tightly and securely fitted first, but I suspect the visit is going to be needed. You can either wait for a forum team member to reply to this thread which will take up to a week, or call 150 (03454541111 if you don't have a Virgin landline).
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,316 Views
Message 5 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

hi i keep getting dc from wow a lot too over the last 5 weeks 

did all the things i could find online but still the same this is the WinMTR at the time today

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 0 | 4529 | 4529 | 0 | 0 | 11 | 0 |
| 10.166.176.1 - 1 | 4523 | 4521 | 7 | 13 | 45 | 20 |
|leic-core-2a-xe-824-0.network.virginmedia.net - 0 | 4530 | 4530 | 7 | 14 | 53 | 11 |
| No response from host - 100 | 908 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 908 | 0 | 0 | 0 | 0 | 0 |
|86.85-254-62.static.virginmediabusiness.co.uk - 1 | 4527 | 4526 | 18 | 25 | 83 | 22 |
| No response from host - 100 | 908 | 0 | 0 | 0 | 0 | 0 |
| uk-lon03a-ri1-ae-5-0.aorta.net - 0 | 4530 | 4530 | 18 | 25 | 122 | 26 |
| 213.46.175.254 - 1 | 4526 | 4525 | 0 | 29 | 529 | 40 |
| ae1-br01-eqld5.as57976.net - 0 | 4530 | 4530 | 21 | 30 | 129 | 29 |
| et-0-0-2-br02-eqam1.as57976.net - 1 | 4469 | 4457 | 0 | 39 | 4640 | 22 |
| et-0-0-67-pe02-eqam1.as57976.net - 1 | 4526 | 4525 | 0 | 31 | 153 | 48 |
| 185.60.112.158 - 1 | 4526 | 4525 | 0 | 27 | 63 | 36 |
|________________________________________________|______|______|______|______|______|______|

0 Kudos
Reply
Highlighted
  • 3.01K
  • 167
  • 278
Forum Team
Forum Team
2,271 Views
Message 6 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hi skorbo,

 

Welcome to our Community Forum and sorry to hear you're experiencing frequent disconnects whilst playing World of Warcraft.

 

So I can help, I'm going to send you a Private Message asking for more details. Please reply back to it so I can take a look at your network.

 

Regards,

 

Lisa

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
2,201 Views
Message 7 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hi i also have been having these disconnect issues , i've rang tech support and posted on forum about this and i've had no response or fix im glad to see there is something out there now .

But can i get mine looked into to as this has been on going for a year now 

0 Kudos
Reply
Highlighted
  • 3.89K
  • 234
  • 428
Forum Team
Forum Team
2,135 Views
Message 8 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hi Je51cat,

 

Thank you for coming back to us, I am really sorry to see you are also having trouble with WOW.

 

I will be more than happy to look into this and get a technician if required, I will invite you into a private chat, you will receive an invite shortly, please click on the purple envelope to accept.

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
2,014 Views
Message 9 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hello,

Sorry to hijack someone else's thread, but my problem appears to be the same.

I am regularly being disconnected from WoW Classic, with the generic error code 51900319.

A suggestion from the Blizzard forums is that the problem lies on the client side and is due to packet loss.

https://us.battle.net/support/en/article/21758

I have tried updating my NIC drivers, resetting my Router, resetting the in game UI & even repairing the game files, all to no avail.

I have posted some WinMTR logs below, which were saved directly after one of the disconnections: -

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 26 | 4420 | 3292 | 0 | 0 | 10 | 1 |
| 10.228.160.1 - 2 | 8498 | 8392 | 6 | 12 | 73 | 15 |
|manc-core-2a-xe-132-0.network.virginmedia.net - 2 | 8538 | 8442 | 7 | 13 | 135 | 13 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
|86.85-254-62.static.virginmediabusiness.co.uk - 2 | 8518 | 8417 | 14 | 20 | 142 | 21 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| uk-lon03a-ri1-ae-2-0.aorta.net - 2 | 8438 | 8317 | 14 | 21 | 145 | 28 |
| 213.46.175.254 - 1 | 8614 | 8537 | 16 | 25 | 179 | 25 |
| ae1-br01-eqld5.as57976.net - 1 | 8654 | 8587 | 19 | 28 | 141 | 23 |
| et-0-0-2-br02-eqam1.as57976.net - 1 | 8604 | 8529 | 19 | 34 | 3597 | 25 |
| et-0-0-67-pe01-eqam1.as57976.net - 1 | 8594 | 8512 | 0 | 29 | 126 | 25 |
| 185.60.112.157 - 2 | 8566 | 8477 | 0 | 25 | 140 | 25 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 30 | 4114 | 2909 | 0 | 0 | 10 | 1 |
| 10.228.160.1 - 1 | 8674 | 8612 | 6 | 12 | 106 | 23 |
|manc-core-2a-xe-120-0.network.virginmedia.net - 1 | 8631 | 8558 | 7 | 13 | 93 | 13 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
|86.85-254-62.static.virginmediabusiness.co.uk - 1 | 8647 | 8578 | 14 | 21 | 105 | 18 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| uk-lon03a-ri1-ae-5-0.aorta.net - 1 | 8722 | 8672 | 14 | 20 | 101 | 20 |
| 213.46.175.254 - 1 | 8635 | 8563 | 16 | 25 | 205 | 21 |
| ae1-br01-eqld5.as57976.net - 2 | 8551 | 8458 | 19 | 28 | 144 | 26 |
| et-0-0-2-br02-eqam1.as57976.net - 2 | 8512 | 8415 | 19 | 34 | 4236 | 26 |
| et-0-0-67-pe02-eqam1.as57976.net - 1 | 8635 | 8563 | 0 | 30 | 145 | 22 |
| 185.60.112.158 - 1 | 8671 | 8608 | 0 | 25 | 102 | 38 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 32 | 3978 | 2740 | 0 | 0 | 10 | 0 |
| 10.228.160.1 - 14 | 5844 | 5073 | 6 | 11 | 149 | 11 |
|manc-core-2b-xe-130-0.network.virginmedia.net - 19 | 5177 | 4239 | 7 | 13 | 64 | 15 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
|86.85-254-62.static.virginmediabusiness.co.uk - 17 | 5345 | 4449 | 15 | 21 | 76 | 23 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| uk-lon03a-ri1-ae-2-0.aorta.net - 19 | 5149 | 4204 | 15 | 22 | 164 | 19 |
| 213.46.175.254 - 18 | 5197 | 4264 | 17 | 26 | 161 | 23 |
| ae1-br02-eqld5.as57976.net - 14 | 5868 | 5103 | 23 | 31 | 151 | 28 |
| et-0-0-2-br02-eqpa4.as57976.net - 14 | 5861 | 5097 | 0 | 38 | 4355 | 26 |
| be2-pe01-eqpa4.as57976.net - 13 | 5884 | 5123 | 0 | 29 | 153 | 28 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1786 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Is it possible for someone to look into this for me please?

Thanks!

0 Kudos
Reply
Highlighted
  • 1.35K
  • 45
  • 122
Moderator
Moderator
1,974 Views
Message 10 of 29
Flag for a moderator

Re: Warcraft - Frequent Disconnects

Hello AMB,

 

Welcome to our community forum page, it's great to have you on board. 

I'm sorry to hear about the packet loss issues you have been experiencing when playing World of Warcraft and I have now sent you a private message so we can take a closer look at your account to diagnose the issue.

 

Regards,

 

Dean C

0 Kudos
Reply