Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Settling in
110 Views
Message 1 of 3
Flag for a moderator

Virgin Media Hub 4 - High latency on wireless

Hi.

Recently upgraded to the Virgin Media Hub 4. I noticed a few times I was getting really bad lag spikes on my phone but put it down to time of day but its gotten worse.

I fired up the PS4 which is on the wireless and I'm getting a ping of over 300 !! Before i was lucky if it went over 30.

 

Ethernet is fine. 

Download 111mb

Ping 9m/s

upload 9.6mb

 

Anyone know if the hub needs updated or how to do this ? 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Settling in
100 Views
Message 2 of 3
Flag for a moderator

Re: Virgin Media Hub 4 - High latency on wireless

isses.png

0 Kudos
Reply
Highlighted
  • 1.41K
  • 87
  • 269
Forum Team
Forum Team
43 Views
Message 3 of 3
Flag for a moderator

Re: Virgin Media Hub 4 - High latency on wireless

Hi rl1991,

 

Welcome to our forums and thank you for getting in touch. Apologies for the delay in getting back to you, we've been quite busy recently! It's a shame that you've been experiencing high ping on your wireless connection, I'd be happy to take a look at this for you.

 

I can see that our online troubleshooting flagged an issue with your wifi connections and in-home setup. Were any recommendations made following this? Have you been able to resolve the increased latency since your post?

 

As you've advised that the ethernet connection is fine, it would suggest that the issue lies with the wireless signal only. Taking a look at the backend of your services, I've not been able to identify any obvious cause for this degradation. Have you ensured that there are no devices too close to your hub which may be causing interference?

 

Have you noticed whether this happens more at certain times of day or if you're in a particular room?

 

Thanks,

Rachael

0 Kudos
Reply