Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
268 Views
Message 1 of 3
Flag for a moderator

Very high ping average download speed

Hello,

I just got my Virgin quickstart kit today, installed fine, however...

Most of the time my download speed is anywhere between 35-45mb/s on a 100mb/s connection. I did get 100mb/s several times today, it's just not constant, at all.

The second problem is the frankly ridicoulus amount of latency any decent usage of the network creates.

For example, I tried playing some games trough geforce now. Technically everything should be fine, 12ms ping in the geforce network test, over 50-ish mb/s test result.

As soon as you start playing and that 40-50mb/s is something constant, ping goes to 200-300 even 1000ms for several seconds, then back to 12 then back to 300ms etc.

How is that possible? there was nobody else connected or downloading anything. If it was 99mb/s then maybe I could somehow understand, but at 40mb/s to get 300ms ping?

Could it be something on my end? Is there a problem with my cables or router or something?

Just did a test at 2 am and got 43mb/s download speed and 245ms average ping on DSL Report's speed test tool.

All these tests were done on my laptop via wifi, could it be the laptop since it's a bit older model?

Router:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16982500009.540256 qam30
24582500009.340256 qam7
3466250000940256 qam8
44742500008.540256 qam9
54822500008.138256 qam10
64902500008.540256 qam11
74982500008.640256 qam12
85062500008.840256 qam13
95142500008.840256 qam14
105222500008.838256 qam15
115302500009.340256 qam16
125382500009.440256 qam17
135462500009.340256 qam18
14554250000940256 qam19
155622500009.140256 qam20
165702500009.440256 qam21
175782500009.540256 qam22
185862500009.140256 qam23
19594250000940256 qam24
206582500009.540256 qam25
216662500009.340256 qam26
226742500009.340256 qam27
236822500009.540256 qam28
246902500009.840256 qam29



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9100
2Locked40.3140
3Locked40.380
4Locked40.3120
5Locked38.990
6Locked40.3100
7Locked40.3230
8Locked40.9160
9Locked40.9110
10Locked38.6200
11Locked40.3130
12Locked40.390
13Locked40.3130
14Locked40.990
15Locked40.3170
16Locked40.990
17Locked40.3100
18Locked40.390
19Locked40.3200
20Locked40.330
21Locked40.980
22Locked40.380
23Locked40.960
24Locked40.370

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.025512064 qam1
2326000004.05512064 qam3
3394000004.025512064 qam2
4258000004.025512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Any help would be appreciated. Thank You

0 Kudos
Reply
Highlighted
  • 677
  • 33
  • 74
Forum Team
Forum Team
197 Views
Message 2 of 3
Flag for a moderator

Re: Very high ping average download speed

Hi Habari, 

Thanks for your post I am sorry you are experiencing some slow speeds, I can I ask what speeds you are getting on a wired connection as I can see all of your devices that are connected are wireless. Also is your hub Hub out in the open, clear from obstacles and away from other electrical equipment? (ie baby monitors and cordless phones)

Thanks,

Zoie

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
166 Views
Message 3 of 3
Flag for a moderator

Re: Very high ping average download speed

Hey Zoie,

Speed it turns out was more of a device issues rather than your service, speed is always above 80mb/s afaik.

The ping issue remains however, anytime the total bandwith usage goes over say 30mb/s my latency goes up a lot, the more bandwith that is being used the higher the ping.

I've tested geforce now, normal 15-20ms ping in it's networking test, then with a 7MB/s download in the background, 400ms ping, 25% packet loss. Download stops, ping back to 15-20ms no packet loss. This behavior seems to be constant in any application and/or game.

Yes the hub is in the open with nothing else electrical even remotely close to it.

Thanks
0 Kudos
Reply