cancel
Showing results for 
Search instead for 
Did you mean: 

The usual latency issues

danielefc
Tuning in

No idea what's happening with my connection lately, having speed up lag over wired connection but just shouldn't be happening.. my latency is all over the place

Any ideas what's going on?

2d429ecf277992459770462d673dd65626a33128.png

Spoiler

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11710000008.540256 qam5
21390000008.540256 qam1
31470000008.540256 qam2
41550000008.440256 qam3
51630000008.540256 qam4
61790000008.840256 qam6
71870000008.840256 qam7
81950000008.640256 qam8
92030000008.640256 qam9
102110000008.540256 qam10
112190000008.540256 qam11
122270000008.540256 qam12
132350000008.840256 qam13
142430000008.540256 qam14
152510000008.540256 qam15
162590000008.540256 qam16
172670000008.640256 qam17
182750000008.340256 qam18
192830000008.340256 qam19
202910000008.340256 qam20
212990000008.440256 qam21
22307000000840256 qam22
233150000008.140256 qam23
243230000008.438256 qam24


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.950
2Locked40.360
3Locked40.350
4Locked40.940
5Locked40.350
6Locked40.940
7Locked40.950
8Locked40.350
9Locked40.350
10Locked40.350
11Locked40.950
12Locked40.950
13Locked40.360
14Locked40.350
15Locked40.350
16Locked40.350
17Locked40.960
18Locked40.340
19Locked40.940
20Locked40.350
21Locked40.350
22Locked40.350
23Locked40.950
24Locked38.950
Spoiler

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13660003941.3512064 qam3
22360000041.3512064 qam5
33010000441.3512064 qam4
44310003642.8512064 qam2
54959998143.3512064 qam1


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
5ATDMA0000
14 REPLIES 14

Daniel_Et
Forum Team
Forum Team

Hi @danielefc 👋 Thank you for your post 😀

We're sorry to hear about the problems you're having 😔

How have things been since you posted? Also, have you tried checking your service status? You can do so by clicking here

General advice on fixing internet problems can be found here.

Please pop back to us whenever you're ready and we'll do our very best to help.

Regards,
Daniel

Hi, not much changed.. no issues reported in my area - this I'm wired I don't use wifi for gaming something seems to have changed recently, don't think I've ever seen solid blocks of yellow latency on the monitor before

Seems like maybe an SNR issue? I restarted the equipment at 6pm yesterday and it seemed to settle down a bit, bit once again at 4am something happened and the same issues returned along with packet loss

2d429ecf277992459770462d673dd65626a33128.png

danielefc
Tuning in

If you compare both of the BQMs, you can see this occurs during the exact same time period around 3.30am

Hi @danielefc 👋.

Thanks for your post and images provided. Please could you do us a massive favour and run the same checks again removing all third party equipment and putting the Hub back into router mode. 

Keep us updated with the results.

Sabrina


@Sabrina_B wrote:

Please could you do us a massive favour and run the same checks again removing all third party equipment and putting the Hub back into router mode. 


Can you tell its in router mode or modem mode?

---------------------------------------------------------------

Morning @legacy1 

From a system diagnostic ran, we can see if a router is in router or modem mode.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

legacy1
Alessandro Volta

@John_GS wrote:

Morning @legacy1 

From a system diagnostic ran, we can see if a router is in router or modem mode.


So are they in modem mode? What tests are needed that can't be done in modem mode?

Thanks

---------------------------------------------------------------

Bit late in getting back to you, but I'd bought a new router (XR1000).. so at least rules out that my 3rd party router was the problem as it had issue with firmware and the QoS wasn't functioning properly

Here's the 24 hours since the new router went in, I have just power cycled it all and it seems to have settled down but still not looking promising.. going to give it another 24 hours then I'll switch the hub back into router mode and see if there's anything you can do on your end?

ca577fd13a975c604ce10b06df3277f1aad840bb.png

Hi Sabrina, I have now switched into router mode.. latency is still awful and completely unusable for gaming

I have a tried pinhole reset, both with and without the attenuator.. hopefully there's something you can do on your end to see what's going on?

It's been like this for 2 weeks now, though it was looking great after the virgin media network crashed

ca577fd13a975c604ce10b06df3277f1aad840bb.png

Updated logs with attenuator:

Spoiler

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12270000005.540256 qam12
21390000005.540256 qam1
31470000005.540256 qam2
41550000005.440256 qam3
51630000005.540256 qam4
61710000005.540256 qam5
71790000005.640256 qam6
81870000005.840256 qam7
91950000005.640256 qam8
102030000005.640256 qam9
112110000005.540256 qam10
122190000005.540256 qam11
132350000005.640256 qam13
142430000005.540256 qam14
152510000005.540256 qam15
162590000005.440256 qam16
172670000005.540256 qam17
182750000005.440256 qam18
192830000005.340256 qam19
202910000005.340256 qam20
212990000005.140256 qam21
223070000004.940256 qam22
23315000000540256 qam23
243230000005.138256 qam24


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.350
2Locked40.300
3Locked40.940
4Locked40.350
5Locked40.950
6Locked40.300
7Locked40.350
8Locked40.960
9Locked40.350
10Locked40.950
11Locked40.340
12Locked40.350
13Locked40.350
14Locked40.350
15Locked40.900
16Locked40.300
17Locked40.950
18Locked40.960
19Locked40.950
20Locked40.350
21Locked40.330
22Locked40.350
23Locked40.950
24Locked38.940

Upstream:

Spoiler

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13659997645.3512064 qam3
22359999843.3512064 qam5
33009998843.8512064 qam4
44310001445.3512064 qam2
54959997945.3512064 qam1


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
5ATDMA0000