Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
335 Views
Message 1 of 7
Flag for a moderator

Terrible ping and packet loss

Hi All,

I am new on the forum.

I've got Hub 3 and M200 broadband wired to my desktop.  

In the last couple of days, latency started spikes really badly. I've tried already rebooting, resetting the hub but no luck. Service status and test say no issues in my area.

I started monitoring my connection and looks interesting. See the graph below.

c73fd9af57c890a486cb22c29e0424a2ca0f9102.png

 

 

 

 

Anyone has clue what is going on?

Cheers.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
330 Views
Message 2 of 7
Flag for a moderator

Re: Terrible ping and packet loss

Don't know why the graph is not being uploaded.

c73fd9af57c890a486cb22c29e0424a2ca0f9102.png

 

0 Kudos
Reply
Highlighted
  • 2K
  • 123
  • 384
Super solver
319 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Terrible ping and packet loss

Any posted images need to be cleared by a VM Mod.  So until this is done, they don't show up.  Best to post links to an Image hosting site or something similar if you need immediate results.

0 Kudos
Reply
Highlighted
  • 38
  • 3
  • 7
Forum Team (Retired)
Forum Team (Retired)
248 Views
Message 4 of 7
Flag for a moderator

Re: Terrible ping and packet loss

Hi smoky, Im a field technician for VM

If you could send me a PM with your account number + area code i will look into this for you


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
232 Views
Message 5 of 7
Flag for a moderator

Re: Terrible ping and packet loss

Hi, can you explain "PM"?

Cheers

0 Kudos
Reply
Highlighted
  • 153
  • 2
  • 11
Dialled in
148 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Terrible ping and packet loss

Hover over Luke's name, and there's a 'send message' link. Click that.

Only he will be able to see the details.

You can see these message by clicking on the envelope icon at the top right.

Andy

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
139 Views
Message 7 of 7
Flag for a moderator

Re: Terrible ping and packet loss

Hi, I did that a couple days ago. 

Cheers for the advice anyway. 

0 Kudos
Reply