Menu
Reply
  • 4
  • 0
  • 0
Joining in
250 Views
Message 1 of 5
Flag for a moderator

Streaming and packet loss

Hi,

I have been able to stream with no problems up untill the last week. I also play alot of Remote play together with friends and it has all been flawless. However in the past week had nothing but problems. At first I thought it was to do with my friends connection. Howerver I then did some stream tests and it was horrible. in OBS I am getting huge packet loss. So I searched these forums for answers. I have the M200 Fibre boardband withe Hub 3.0.

Yesterday my PC started loosing connection to the Hub 3.0. I am using an ethernet connection. I restarted the router and the usual diagnostic steps of power cycling. I had to run the troubleshoot in network settings in Windows 10 to get it to connect and last night this got exceptionally bad and i had very unstable connection. I struggled to connect to the Hub 3.0. Anyway I then left it for a while and managed to get back on to it.

Some other things I done was run the Virgin service Test. It said on the service status that there were no issues. However when I ran the test It only got to 25% and then said there was some sort of network issue and told me to make sure the Hub 3.0 was plugged in with power cord (lol?) and to check connections. I did, but they are all solid. It has not moved since install. 

This is what it says;

https://drive.google.com/open?id=1RK5wpqI9HQ1ZVgNuLDqHSuo0RlKNKI3e

I then rang the 0800 number for service status, as I read somewhere else on these forums that it may tell more detail, however it said no issues.

 

I started a BQM last night here it is;

https://www.thinkbroadband.com/broadband/monitoring/quality/share/4d0283984f46f5c4da87c752a8c3bb37c9...

(The 100% drops are when I was rebooting router etc)

I was not online all night, yet It is still showing packet loss.

 

All the info from router status will be in next post.

I have done speed tests and the download seems fine but the upload is varied quite a bit from 6-17. However its not the speed seems to be the issue, its the packet loss, making streaming or playing on Steam Remote Play impossible. In the past I could stream at 1440p on OBS at 12mbps no problems whats so ever. Now I have OBS set to 3mbps and its unwatchable, constantly OBS is dropping packets.

Any help greatly appreciated. I understand VM call centres closed. I do wonder if this is all related to network traffic being congested.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
249 Views
Message 2 of 5
Flag for a moderator

Re: Streaming and packet loss

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000002.538256 qam25
2235000000338256 qam13
3243000000338256 qam14
42510000002.938256 qam15
52590000002.938256 qam16
6267000000338256 qam17
72750000002.938256 qam18
82830000002.538256 qam19
92910000002.238256 qam20
102990000002.238256 qam21
113070000002.238256 qam22
123150000002.238256 qam23
133230000002.238256 qam24
143790000002.938256 qam26
153870000002.738256 qam27
163950000002.938256 qam28
17403000000338256 qam29
18411000000338256 qam30
194190000002.538256 qam31
204270000002.538256 qam32
21435000000338256 qam33
224430000003.438256 qam34
234510000003.538256 qam35
244590000003.238256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9190
2Locked38.9396
3Locked38.9390
4Locked38.9390
5Locked38.9320
6Locked38.9220
7Locked38.9330
8Locked38.6280
9Locked38.9200
10Locked38.9290
11Locked38.9220
12Locked38.9280
13Locked38.6260
14Locked38.9120
15Locked38.9160
16Locked38.9370
17Locked38.9310
18Locked38.9370
19Locked38.9280
20Locked38.6300
21Locked38.9170
22Locked38.6290
23Locked38.9260
24Locked38.6100

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000003.179512064 qam12
2326000003.179512064 qam13
3462000003.229512064 qam11
4537000003.15512064 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
246 Views
Message 3 of 5
Flag for a moderator

Re: Streaming and packet loss

Network Log

Time Priority Description

25/03/2020 00:07:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:59:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:57:14Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:53:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:46:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:43:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:42:24noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:24:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:21:8criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 23:21:8ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 22:32:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 21:37:29noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 19:58:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 19:50:26noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/03/2020 14:13:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:42Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/03/2020 22:19:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/03/2020 08:41:19noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/03/2020 08:41:19ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/03/2020 19:00:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
184 Views
Message 4 of 5
Flag for a moderator

Re: Streaming and packet loss

Well packet loss has gone. Router went offline during the night. Before this I did various retarts and factory resets etc. Now it seems to be back to normal. Dont know what the issue was.
0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
151 Views
Message 5 of 5
Flag for a moderator

Re: Streaming and packet loss

Check the network logs for a software update. If there was one, try to find the software version it's running.

Thanks

Andy

 

0 Kudos
Reply