Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
112 Views
Message 1 of 2
Flag for a moderator

Serious game lag

I have a good connection ping at approx 25-30 

Download speed 200-500mbs 

Upload 35-50mbs

Now any time my kids go online they are fine for 30 min or so then all hell breaks loose in the house as the games they play start lagging and disconnecting I put my ps4 on and i get serious lag even though the router is approx 2 feet away from my ps I have wifi extenders in the house but nothing seems to work and it's not practical to have all devices plugged in through ethernet as it would mean cables coming out 4 rooms and all over the house . Does anyone have any ideas of a way to fix it ? I did put my ps on through ethernet and no issue it's just the wifi kills the games and kids go nuts thanks 

0 Kudos
Reply
Highlighted
  • 3.5K
  • 212
  • 445
Forum Team
Forum Team
47 Views
Message 2 of 2
Flag for a moderator

Re: Serious game lag

Hi Bhoyo7676

Thanks for your post 

Sorry to hear the Wifi is playing up once the other consoles are connected 

The extenders you have are they the ones that have the ethernet port on 

Its a bit of a tricky one this 

The only other way I can think of doing is splitting the wifi network


Go into the Hub3 settings and in smart wifi disable the "channel optimisation". Then, in advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's (just change 'em to xxxxx2 & xxxxx5) with (the same) password you like, save settings and restart Hub. Over wifi you can then select the network that you want each device to connect to individually. iDevices work much better on the 5GHz network. If there is no improvement you can revert back to default with a factory, pinhole reset of the Hub

Gareth_L

0 Kudos
Reply