Menu
Reply
dmx555
  • 67
  • 1
  • 10
Dialled in
552 Views
Message 1 of 2
Flag for a moderator

SOLVED. Super Hub 4 into modem mode and lagging issue has gone

Just in case this helps people. I see a lot of issues with the new Super Hub 4.

( Ever since I moved to mine I notced that gaming was pretty poor (unplayable) with lots of lagging and latency spikes ).

To test this, I put hte Super Hub 4 into Modem mode and conencted my Asus Router RT-AC3200 just next to it.

Instantly, problem solved !

This actually surprised me as I thought the infamous Puma CPU issues were equally impactful in router-mode as in modem-mode. But, my experience would suggest otherwise.

The gaming consoles are using TP-Link powerline connections (not WIFI) and so the WIFI elements of the equation should not explain this difference.

Thought it worht mentioning as it may just help someone else with similar issues.

Tags (2)
0 Kudos
Reply
RedGooner
  • 1.93K
  • 69
  • 259
Super solver
535 Views
Message 2 of 2
Flag for a moderator

Re: SOLVED. Super Hub 4 into modem mode and lagging issue has gone

I have been saying theis since 2011, modem mode is the way to go for gaming on VM.

And since the Puma6 chipset issues, it sovles a hell of a lot of issues.

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?