Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
338 Views
Message 1 of 3
Flag for a moderator

Regular Disconnect and high packet loss

As per title I am experiencing regular disconnects, usually every 5 to 10 mins. And high packet loss, I have seen from using Ping Plotter.

I became aware of this issue on Sunday, while playing World of Warcraft. But I am seeing the disconnects with any internet activity. For example just browsing this forum.

And I work from home using Logmein, that is really testing my patience.

After 30 mins on hold last night I spoke to a customer support person, who said that VM are aware of an issue in my area and it will be fixed in a few days. There is nothing about this on website. I'm starting to wonder...

Hoping I might get some resolution here. Thanks.

0 Kudos
Reply
Highlighted
  • 1.42K
  • 58
  • 119
Forum Team
Forum Team
269 Views
Message 2 of 3
Flag for a moderator

Re: Regular Disconnect and high packet loss

Hello AriGold

 

Thanks for posting your query and sorry to hear of the broadband connection issues. Is this something you still require assistance with since your post or have you been able to get this resolved?

 

When you spoke to the team and were advised of the area issue, did they explain exactly what this was or give a time frame for the fix? Has our service status page been updated to reflect the problem virg.in/service 

 

Thanks

 

Rob

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
231 Views
Message 3 of 3
Flag for a moderator

Re: Regular Disconnect and high packet loss

I no longer get disconnected every 5-10 mins. And using Logmein is now possible. So yeah, this has been resolved thanks.

 

0 Kudos
Reply