Menu
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
283 Views
Message 1 of 5
Flag for a moderator

Re-Post Bad latency

I'm experiencing lag spikes and stutters in games.  In-game net graphs showing random packet loss albeit small but consistent and fluctuating pings.
I've been running a BQM for several days and the results are also consistent.
Could somebody advice me if this is just the quality to expect or if should be seeing better results.

BQM.jpg

0 Kudos
Reply
Highlighted
  • 424
  • 18
  • 121
Fibre optic
242 Views
Message 2 of 5
Flag for a moderator

Re: Re-Post Bad latency

Its something I've been noticing for a couple of weeks now, started a fornight or so ago when they had a more or less entire country wide issue with routing (I'm in the south, Reading, another friend in Leicester and another up in the Glasgow area, all within a minute have issues with VM's routing. I know they have been slowly switching on their 3.1 network, so I suspect its teething problems with that, which now means I am slightly dreading getting the 1gb connection because it makes me think as always I'll be stunned by how bad Virgin's infrastructure planning is, however last night was the worst its been in over a year, trying to stream I had just under 10% packet loss constantly all evening, which then caused me to look at the different latency checkers I have running, all showing regular packet loss starting a few days ago, and I've been able to verfiy this with both other VM users in the area, and based in other locations around the UK (Swansea and Bristol areas, as well as those mentioned).
0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
221 Views
Message 3 of 5
Flag for a moderator

Re: Re-Post Bad latency

I have a colleague living just a few miles down the road from me, same ISP, same speed, but their BQM results are far superior compared to mine.
I've tested the line from PC to router and all appears to be fine.  

I was hoping someone from VM  would help me out as I don't want to waste my time calling the help line only to go through a scripted set of questions which I know won't help the situation.  Fingers crossed. 

0 Kudos
Reply
Highlighted
  • 1.98K
  • 116
  • 168
Forum Team
Forum Team
183 Views
Message 4 of 5
Flag for a moderator

Re: Re-Post Bad latency

Hi Garry-James,

 

Thanks for posting,

 

Sorry you're having some trouble when gaming etc.

 

I've had a look and can see there is currently an SNR issue in your area, the fault reference for this is F007773677. 

 

Current fix time/ date is 13th February at 1:05pm

 

If you're still experiencing issues after this date please let us know.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
155 Views
Message 5 of 5
Flag for a moderator

Re: Re-Post Bad latency

Thank you for the update, I will monitor and keep you informed.

Thanks.

gaz

0 Kudos
Reply