Showing results for 
Search instead for 
Did you mean: 

Ps5 is blocked by Internet supplier.

Joining in

Around a week ago my ethernet connection from my ps5 just stopped working, I have a cat cable and has worked fine (allbeit very laggy for the 1gig connection) up till that day. I suspected a cable fault, so I change cables, same result, same error warning. Ps5 connects via Wi-Fi and the ps4 in the house connects via ethernet and WiFi. Does anyone have a solution? My PS5 is port forwarded but for some reason my router won't let me log in to it via the laptop to check the connection. 



Exactly what error message does the PS5 give ? ( screen shot please or photo )

When you say "my router", should we to take that to mean a 3rd Party Router i.e. not the VM Hub ?

Hi Client62, please find attached a photo of the exact messge that appears on the PS5 screen. It is the VM Hub I'm connecting to, no 3rd party router. 


Hi Likeasuitof, 

Thanks for taking the time to post in the Community. It's great having you on board with us .

I'm sorry to hear you've been having an issue with getting online on your PS5 device. 

You've mentioned you have a PS4 device, does this (or any other devices aside from the PS5) have any issues connecting to the network?

If they are all fine, please do a PIN hole reset on your Hub. This will allow you to log in to the router to do anything you need to using the default details. When resetting the hub, please ensure you hold the reset button for a minimum of 40 seconds for the reset to complete. 

Let us know how things go. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs