Menu
Reply
  • 8
  • 0
  • 0
Joining in
275 Views
Message 1 of 18
Flag for a moderator

Poor upload service after upgrade

Hi Virgin Media,

For years we have been on your broadband package of 100MB for 6-8 months we have had regular very low upload speeds which impact users within the household.

After various contact with Virgin we agreed to upgrade to the 200MB broadband approx 2 weeks ago and at the time were assured this would resolve the issue.

The issue remains and if anything is worse and using various testing tools is very unstable from minute to minute which I believe may be causing the issue.

We have gone through all the checks and replaced cables etc with no success.

Below is a typical test mostly the Download ranges from 100-200 but the upload can be anything from 1-20, I believe we are paying for a premium service but getting a poor service at the moment.

Any suggestions welcome

Leec76_0-1604945361956.png

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000047512064 qam3
25370010847.3512064 qam2
36030011648.5512064 qam1
43939998047.8512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0050
2ATDMA0040
3ATDMA0010
4ATDMA0010

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500002.238256 qam21
22667500000.538256 qam17
3274750000138256 qam18
42827500001.738256 qam19
52907500002.238256 qam20
63067500002.738256 qam22
73147500002.738256 qam23
83227500002.238256 qam24
93307500002.238256 qam25
10370750000240256 qam26
11378750000238256 qam27
12386750000240256 qam28
133947500001.738256 qam29
14402750000238256 qam30
154107500001.738256 qam31
164187500000.938256 qam32
17426750000138256 qam33
184347500000.538256 qam34
194427500000.538256 qam35
204507500000.738256 qam36
214587500000.538256 qam37
224667500000.738256 qam38
234747500000.940256 qam39
244827500000.538256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9103139300
2Locked38.6802372018
3Locked38.9790341232
4Locked38.687423427
5Locked38.698633793
6Locked38.9107389100
7Locked38.911611796
8Locked38.6131132549
9Locked38.9135360346
10Locked40.316428682
11Locked38.91852149503
12Locked40.3221294294
13Locked38.6260841113
14Locked38.628300251
15Locked38.931785152
16Locked38.632732542
17Locked38.926559742
18Locked38.92995368226
19Locked38.929885541
20Locked38.932360740
21Locked38.636056237
22Locked38.938661138
23Locked40.344422636
24Locked38.953398238
0 Kudos
Reply
  • 1.44K
  • 87
  • 273
Forum Team
Forum Team
218 Views
Message 2 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Hi Leec76,

 

Thank you for reaching out on our forums. I do apologise that you've been receiving slower speeds than expected, I'd be happy to take a look into this for you.

 

I'm afraid that we don't guarantee a minimum upload speed, only the download speed as advised on our site. However, I can certainly check that the service coming into your property is as expected.

 

Do you find that you have this problem on both wired and wireless connections? If so, would you be happy to set up a BQM to monitor the connection to your hub? If you share your live link with us once created, we can check for correlation with any network events.

 

All the levels being reported by the hub itself are well within spec and I can't see any cause for concern on our side. However, there does appear to be some congestion on the local upstream channels. I've gone ahead and escalated this to our network team for further investigation and hopefully a swift resolution. I'll keep you posted with any developments.

 

We are carrying out some planned network upgrades in your area, logged under reference C01144911. This is scheduled to be complete by this evening and should increase the capacity and quality of the network. You may find that this improves your connection, so please do let us know if the situation appears resolved over the next few days.

 

The other thing that has caught my eye is the large number of pre- and post-RS errors in the hub logs that you've shared (last set of data). This could be related to the upstream issue I've already raised, although it may also suggest a separate problem. However, as your hub hasn't been rebooted in nearly a month, these numbers could have accumulated over some time and might not be quite so bad as they seem. Would you be able to perform a further reboot of your hub and then copy the downstream bonded channels data so I can check for any red flags?

 

Thanks,

Rachael

0 Kudos
Reply
  • 8
  • 0
  • 0
Joining in
210 Views
Message 3 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Hi Rachael,

Thank you for coming back to us and looking into this issue.

As the upgrade works are due to completed this evening we will reboot and send over the data in a few days for you to review.

We have wired and wireless issues that seem to be intermittent. The connection that requires the higher bandwidth is wired from the Hub3 direct into the back of the device.

A BQM to monitor the connection would be great but can not see this option when I log onto the Hub3?

Will be in contact soon.

Regards

Lee & Louise Copus

0 Kudos
Reply
  • 33
  • 0
  • 0
On our wavelength
203 Views
Message 4 of 18
Flag for a moderator

Re: Poor upload service after upgrade

It has been almost a year and yet not sorted it out, if they don't guarantee the minimum upload speed then why advertise it? why am I even paying for this service when I can't stream, my upload speed goes straight to 0.10 sometimes.

0 Kudos
Reply
  • 1.44K
  • 87
  • 273
Forum Team
Forum Team
190 Views
Message 5 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Hi Lee and Louise,

 

That sounds like a good plan to me 🙂 How's everything been since the completion of these works yesterday?

 

You wouldn't set up a BQM via the hub itself, this is an independent process which you can complete via this site. I did provide a link in my initial response, but it may have been missed with all the text! Once you've set this up, you should be able to copy a live link so we can see your results on a rolling 24h basis. There are plenty of FAQs online as well in case you have any questions or issues getting this running. 

 

Thanks,

Rachael

0 Kudos
Reply
  • 1.44K
  • 87
  • 273
Forum Team
Forum Team
186 Views
Message 6 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Hi Vani935,

 

I'm sorry that you've also been having issues with your connection and that this has been ongoing for some time. 

 

The minimum download speed guarantee is in line with the voluntary Ofcom's Voluntary Code of Practice for Better Broadband Speed Information. This does not cover upload speeds but we provide an average on our site so that customers can make an informed decision regarding the service they are subscribing to. You can find more information on our dedicated page.

 

You do seem to be in a similar area to Leec76 so may have been affected by some of the same network issues. As we have recently completed upgrades, you may now see an improvement. As advised above, I have escalated the existing congestion to our networks team for further investigation and I'm confident they will address this appropriately.

 

If you have any particular concerns, feel free to expand on them here so we can assist as far as possible.

 

Thanks,

Rachael

  • 33
  • 0
  • 0
On our wavelength
181 Views
Message 7 of 18
Flag for a moderator

Re: Poor upload service after upgrade

I don't know what to do with the upload speed, the problem is when it's morning or afternoon, we get around average 20mbps which is decent enough, but when it's coming to the evenings, it goes down and the more we go into the evening, the lower it goes, and it sometimes just goes under 1mbps which shouldn't happen with the 500M package we have. Could our router be faulty? do I need a new ethernet for my PC? it's been like this for a long time now and I usually stream around 6:30 pm, before this pandemic it never was a problem, but now since April it's been having so many issues

0 Kudos
Reply
  • 1.44K
  • 87
  • 273
Forum Team
Forum Team
175 Views
Message 8 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Hi Vani 935,

 

Thank you for getting back to me. As you've mentioned that this has worsened since April, I suspect that it is down to some congestion in the area.

 

This has been raised with our specialised network team for further investigation and I will happily keep you updated with any further information. I haven't yet received any confirmation as to whether a fault ticket has been logged, but it's possible that they are waiting for more data following the recent changes.

 

If you are able to get the expected speeds at certain points, it would suggest that both the hub itself and the cable you're using are absolutely fine. As it's an intermittent issue which seems to occur at particular times, this would all point towards increased usage in the area. Are you seeing these decreased speeds on the ethernet connection you've mentioned, or mainly on wifi devices?

 

Thanks,

Rachael

0 Kudos
Reply
  • 33
  • 0
  • 0
On our wavelength
169 Views
Message 9 of 18
Flag for a moderator

Re: Poor upload service after upgrade

I'm seeing the decrease of speed on both Ethernet and Wifi

0 Kudos
Reply
  • 1.91K
  • 74
  • 138
Forum Team
Forum Team
144 Views
Message 10 of 18
Flag for a moderator

Re: Poor upload service after upgrade

Thank you for letting us know Vani935.

 

As the issue is happening across both connections it would point more towards what my colleague has advised. 

 

I am going to drop her a quick message with an update now. 

 

Thanks 

 

 

Nat
0 Kudos
Reply