Menu
Reply
Highlighted
  • 3.13K
  • 184
  • 355
Forum Team
Forum Team
729 Views
Message 21 of 47
Flag for a moderator

Re: Poor gaming performance

Hi Andy,

 

Thank you for your update, once you get your new router run some more tests and let us know how things go, fingers crossed this will get things back to normal.

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
693 Views
Message 22 of 47
Flag for a moderator

Re: Poor gaming performance

New Superhub arrived around lunchtime on Friday.

After the usual issues getting it activated (automated line didn't seem to work, speaking to a human on the same number got it working almost immediately) everything appears a lot more stable. This is Friday (not sure what happened around 6pm, but after the improvement during the afternoon, it seemed to get even better at 6pm)

d24e5b0b7b21e3aeb3030741b34fde8f51f2835e-21-02-2020

 

And this is today:

a2effbfa06a029410051ede8fdfef505f207afbb-23-02-2020

 

Let's hope it stays like this.

Andy

0 Kudos
Reply
Highlighted
  • 113
  • 3
  • 8
Up to speed
687 Views
Message 23 of 47
Flag for a moderator

Re: Poor gaming performance

Can you check what firmware version is on this new router? Could the difference be just a different firmware? 

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
679 Views
Message 24 of 47
Flag for a moderator

Re: Poor gaming performance

The new one is v9.1.1802.613, No idea what the old one was, it's already gone back.

Andy

 

0 Kudos
Reply
Highlighted
  • 113
  • 3
  • 8
Up to speed
631 Views
Message 25 of 47
Flag for a moderator

Re: Poor gaming performance

According to your old Hub log, it installed a new firmware on the 10th February, probably around the time it started acting up for you. If your new hub does develop issues just check if it installs any new firmware. 

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
620 Views
Message 26 of 47
Flag for a moderator

Re: Poor gaming performance

Hi,

Yes, I seem to remember mentioning that in one of my earlier posts.

Hopefully the new hub won't just go the same route!

Andy

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
496 Views
Message 27 of 47
Flag for a moderator

Re: Poor gaming performance

Hi,

Was awake in the night last night, and noticed the Internet drop around 4am. Checking my monitor this morning gives this:

 

5c4a254c247f3bddbc6abeae2ab6a2b0497f7987

 

Just checking now, but what's the betting that I had a firmware upgrade last night?

Yep:

12/03/2020 03:26:8noticeSW download Successful - Via NMS
12/03/2020 03:24:0noticeSW Download INIT - Via NMS

 

This is what the modem reports in terms of device information:

Standard specification compliant: DOCSIS 3.0
Hardware version: 10
Software version: 9.1.1811.401
Cable MAC address: <redacted>
Cable modem serial number: <redacted>
System up time: 0 days 5h:53m:15s
Network access: Allowed

 

So Virgin, it looks like your current Superhub 3 firmware has problems with network latency. Can someone from VM please respond to this thread so I can get this resolved ASAP.

Thanks

Andy

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
488 Views
Message 28 of 47
Flag for a moderator

Re: Poor gaming performance

Rest of the status in case it's needed:

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
411000000
Locked
Ranged Upstream Channel (Hz)
60300000
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14110000004.138256 qam1
24190000004.438256 qam2
34270000004.538256 qam3
44350000004.538256 qam4
54430000004.638256 qam5
64510000004.540256 qam6
74590000004.538256 qam7
84670000004.338256 qam8
94750000004.338256 qam9
104830000004.540256 qam10
114910000004.840256 qam11
124990000004.640256 qam12
135070000004.640256 qam13
145150000004.640256 qam14
155230000004.538256 qam15
165310000004.638256 qam16
175390000004.640256 qam17
185470000004.538256 qam18
195550000004.838256 qam19
20563000000540256 qam20
21571000000540256 qam21
22579000000540256 qam22
23587000000540256 qam23
245950000005.340256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9450
2Locked38.9380
3Locked38.9620
4Locked38.6800
5Locked38.9870
6Locked40.31010
7Locked38.91310
8Locked38.91740
9Locked38.92118
10Locked40.327811
11Locked40.328113
12Locked40.334837
13Locked40.325037
14Locked40.317827
15Locked38.910912
16Locked38.9790
17Locked40.3510
18Locked38.9470
19Locked38.6640
20Locked40.3350
21Locked40.9370
22Locked40.3350
23Locked40.9390
24Locked40.3240

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000003.9512064 qam5
2394000003.825512064 qam8
3462000003.825512064 qam7
4537000003.85512064 qam6



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
486 Views
Message 29 of 47
Flag for a moderator

Re: Poor gaming performance

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u-b.cm



Primary Downstream Service Flow

SFID242766
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID242765
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

12/03/2020 09:37:2noticeLAN login Success;CM-MAC=<redacted> MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
12/03/2020 09:36:57Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
12/03/2020 03:26:8noticeSW download Successful - Via NMS
12/03/2020 03:24:0noticeSW Download INIT - Via NMS
11/03/2020 15:38:11ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
09/03/2020 04:21:40criticalNo Ranging Response received - T3 time-out;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 10:43:24ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 19:43:2ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 14:27:34Warning!RCS Partial Service;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 04:42:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 01:47:47criticalNo Ranging Response received - T3 time-out;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
06/03/2020 18:41:54Warning!RCS Partial Service;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 22:13:20criticalNo Ranging Response received - T3 time-out;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 14:40:31ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 18:59:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 18:51:11ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 17:52:4ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 17:35:27criticalNo Ranging Response received - T3 time-out;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 10:58:38ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 04:15:27criticalNo Ranging Response received - T3 time-out;CM-MAC=<redacted>;CMTS-MAC=<redacted>;CM-QOS=1.1;CM-VER=3.0;

 

I should clarify that the Think Broadband graph is almost flawless since this modem was installed on Friday 21st Feb this year. These issues have started again since my Internet dropped briefly last night, coinciding with a logged Software Download on the Superhub (logged at around 3:30am today).

Andy

0 Kudos
Reply
Highlighted
  • 13.84K
  • 568
  • 1.31K
Alessandro Volta
473 Views
Message 30 of 47
Flag for a moderator

Re: Poor gaming performance

Setup the hub in modem mode with a PC make a new BQM and allow inbound ICMP for remote IP 80.249.99.164.

---------------------------------------------------------------
BQM, Test for outgoing ports and SSL/L2TP VPN test
0 Kudos
Reply