Showing results for 
Search instead for 
Did you mean: 

Playstation network blocked

Tuning in

I've recently found that when I attempt to log into the Playstation network I'm being blocked. I've confirmed that virgin media is the issue because if I connect my PS5 to mobile phone network I am able to access the PSN network. In addition to this I've found that when I visit: and click "Sign in" I get back a "not acceptable" - I can confirm the issue I'm facing is identical to what's being described in this post: which it appears there was no resolution. Screenshot 2023-09-16 at 21.03.08.png

Could someone from the Virgin team please confirm how to resolve such an issue. FWIW I've also tried resetting my modem multiple times too. 


Tuning in

Also to add to the above I've ran the diagnostic tool from the internal admin page and I'm being returned the following:

Screenshot 2023-09-16 at 21.10.03.png

Hello deej05.

Thanks for your post.

Sorry to hear about the connection issue with your PS5.

Can I just ask if the connection is hard wired from our Hub to the console?

Do you have any pods connected at all ort any 3rd party boosters?


The access to the Playstation network is not being blocked by the Virgin Media.

The "not acceptable" message is the response from the Playstation network. 

What has happened to be blocked by Sony ?

Hi Gareth,

Thanks for the response. The PlayStation isn’t hardwired, and I’m connected over Wi-Fi

Hi There,

Could you let me know how we know this for sure? It seems that it fixed it self and now im facing the same issue again 

Hi Gareth, 

I'm still having issues. It seems to be very intermittent that this issue keeps happening. 

The nature of the issue would indicate this may be on PlayStations side, if we were blocking the service this wouldn't be intermittent it would be blocked continuously. Have you contacted PlayStation UK support to see if they're aware of any issue at all?