cancel
Showing results for 
Search instead for 
Did you mean: 

Playstation Network Connection Error

LanceMitchell83
Joining in

I have a Playstation 5 set up via wifi on my Hub 3 rooter. Had no issues until yesterday after the Hub had some connection issues and I had to reset it. Since then, I have been unable to connect specifically to the Playstation Network - it keeps saying sign-in failed. Normal internet connection is fine.

I have tried multiple things, including resetting / and factory resetting the Playstation, resetting the Hub, and connecting via an ethernet cable. Though it will connect to the internet, it suddenly won't to the Playstation Network.

Reading online, it sounds like the error code (CE-108863-6) has something to do with the rooter's assigned IP address having been banned at some point. But I have tried resetting the Hub for 30 minutes, and trying to manually change the IP and DNS settings as per some solutions, but still nothing. And the Playstation Network has no issues.

Any help?

9 REPLIES 9

Client62
Hero

You have a problem connecting your PS5 to the Hub via WiFi.
Sony provided the PS5 with network diagnostics & speed test, do these work ?

If not , perhaps someone has paused your PS5's WiFi connection using the VM Connect app.

Carley_S
Forum Team
Forum Team

Hi @LanceMitchell83 

Welcome to the community forums

Sorry to hear you're having issues access the PlayStation Network. Are you able to run the troubleshoot and diagnostics on the PS5 itself to see what it advises? 

Please keep us updated if you have managed to resolve the issue or if you have any further concerns at all. We'll be here to help on the community forums if needed :). 

Here to help 🙂
Virgin Media Forums Agent
Carley

Nice to see a VM mod late to the party again.

 

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS GT-AX6000 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?

No conclusion to this issue. I have recently spent 1 hour 15 minutes to the call center in India, being passed around from one department to another, with no one able to advise about this situation. I kept explaining that it is an IP address issue (as it is specific to only the Playstation Network, American Express and Barclays on the rooter and NOT by using my phone data), but they maintained that we went through the same script of restarting the rooter, safeguards in settings, pinhole reset, etc... with several different call agents. I eventually got to a personnel who understood what the IP meant, but they said that they do not have access or controls to set a new one for my rooter / address.

This IP address that was recently assigned to my rooter (which only happened after I had to do a reset after it had signal issues) has been blocked by the aforementioned companies. Do you not have a specialist department who can reassign or assign a manual address to my rooter? Does the rooter itself need to be changed? 

I do not have a secondary rooter so I can not attempt 'modem mode' to see if that could work.

Hi @LanceMitchell83,

Thank you for coming back to us about this ongoing problem. Sorry to see that you're still experiencing this.

Can you tell us if you're having issues with your broadband connection on your PS5 only, or on other devices as well? If other devices are not impacted by this issue, this could a fault with the PS5. PlayStation Network itself.

Can you confirm if you've ran diagnostics on the PS5 itself as previously suggested? If so, what errors are showing?

We cannot provide support with third party equipment, but we will be able to assist with a faulty broadband connection.

Let us know how you get on and we'll do all we can to assist.

Thank you. 😊 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


legacy1
Alessandro Volta

what DNS are you using? try 1.1.1.1 or 8.8.8.8 

---------------------------------------------------------------

Hi Paulina.

The specific broadband issues occur on all devices that use the rooter - laptop, phone, and PS5. The issue does not occur when using mobile data.

The internal PS5 diagnostics reveal an error when attempting to sign into the network, with code CE-108863-6. But it is still able to run a full test and reveal both the upload and download connection speeds available.

Unfortunately all the issues occur when using the rooter.

Kind Regards,

Lance

Thanks for coming back to us @LanceMitchell83.

I've had a look into this for you on our side, and it appears that an engineer visit would be required to have this resolved.

Check out the envelope in the top right hand corner for a private message from me, and I'll take some details from you.

Kindest regards,

David_Bn

Thanks for coming back to me over private message @LanceMitchell83, I've been able to book in an engineer appointment for you. 

For details of the time and date of the appointment, and if you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment.

Furthermore, I'd need to advise that;

There will be no charge for this visit unless:

  • The technician diagnoses the faults as not being caused by our network/equipment
  • The technician discovers that the fault or problem relates to your equipment
  • The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

Please ensure there is someone over the age of 18 present at the time of the visit.

We will continue to monitor your services and if we can see that the fault has cleared and the visit is no longer required we will cancel the appointment and let you know by text and email.

Kindest regards,

David_Bn