Menu
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
598 Views
Message 1 of 22
Flag for a moderator

Ping was Very low now it’s Extremely high

Recently upgraded to m350 package from the m100,my ping was constantly 19-20ms before I changed and now it is over 100ms and sometimes much worse in the 200s. Only got the upgrade roughly 3 weeks ago and it is really effecting my gaming Performance on my PC (fortnite). Definitely not an equipment problem on my end either,it’s a very high end built pc with latest components. Can somebody help with this or will I need an engineer to call out to fix the latency problems I’m experiencing. Thanks 

0 Kudos
Reply
Highlighted
  • 2.8K
  • 160
  • 347
Forum Team
Forum Team
523 Views
Message 2 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Hi Jagu6r, thanks for getting in touch.

 

It's disappointing to hear of the performance issues you've had since upgrading your connection.

 

I've been able to locate your account using your forum details and as things stand there's currently no area issues we're aware of, and I'm not able to identify any obvious issues from here. I do appreciate your recent experience says otherwise though.

 

Please upload your Hub/network connection details so we can check to see if there is a problem there. If you're unsure how:
In your browser’s URL box type in  http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. Click on the “router status” icon at top right (SuperHub2) or the text at bottom-middle of first page up (Hub3) and then copy/paste 3 full sets of data onto here – from the downstream, upstream, &  network logs pages. Please don’t include personal data or MAC addresses -  if you copy/paste the data the forum software should blank them out for you.

 

It may also be helpful to set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts.  It does it 24/7/365 and it keeps a visual record of your connection. If you need any help with that please let us know.

 

Keep us posted if you can.

 

Tom 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
518 Views
Message 3 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Downstream bonded channels
Channel
Frequency (Hz)
Power (dBmV)
SNR (dB)
Modulation
Channel ID
1
187000000
6.4
38
256 qam
7
2
195000000
6.3
40
256 qam
8
3
203000000
5.5
38
256 qam
9
4
211000000
5.5
38
256 qam
10
5
219000000
5.3
38
256 qam
11
6
227000000
5
40
256 qam
12
7
235000000
5
40
256 qam
13
8
243000000
5
38
256 qam
14
9
251000000
4.4
38
256 qam
15
10
259000000
4.9
38
256 qam
16
11
267000000
4.4
40
256 qam
17
12
275000000
4.3
38
256 qam
18
13
283000000
4.5
40
256 qam
19
14
291000000
4
38
256 qam
20
15
299000000
4.4
38
256 qam
21
16
307000000
4.5
38
256 qam
22
17
315000000
3.7
38
256 qam
23
18
323000000
3.9
38
256 qam
24
19
443000000
3.5
40
256 qam
25
20
451000000
3.2
40
256 qam
26
21
459000000
3.5
40
256 qam
27
22
467000000
2.9
40
256 qam
28
23
475000000
3
40
256 qam
29
24
483000000
3.5
40
256 qam
30


Downstream bonded channels
Channel
Locked Status
RxMER (dB)
Pre RS Errors
Post RS Errors
1
Locked
38.9
43
0
2
Locked
40.3
52
0
3
Locked
38.9
55
0
4
Locked
38.9
27
0
5
Locked
38.6
37
0
6
Locked
40.3
26
0
7
Locked
40.3
23
0
8
Locked
38.9
32
0
9
Locked
38.9
14
0
10
Locked
38.9
31
0
11
Locked
40.3
24
0
12
Locked
38.9
27
0
13
Locked
40.3
10
0
14
Locked
38.9
23
0
15
Locked
38.9
55
0
16
Locked
38.9
31
0
17
Locked
38.9
37
0
18
Locked
38.9
13
0
19
Locked
40.3
12
0
20
Locked
40.3
19
0
21
Locked
40.3
6
0
22
Locked
40.3
35
0
23
Locked
40.3
46
0
24
Locked
40.3
22
0

 

Upstream bonded channels
Channel
Frequency (Hz)
Power (dBmV)
Symbol Rate (ksps)
Modulation
Channel ID
1
53699922
4.7
5120
64 qam
7
2
46200044
4.675
5120
64 qam
8
3
39400000
4.675
5120
64 qam
9
4
32600054
4.65
5120
64 qam
10


Upstream bonded channels
Channel
Channel Type
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts
1
ATDMA
0
0
0
0
2
ATDMA
0
0
0
0
3
ATDMA
0
0
0
0
4
ATDMA
0
0
0
0

 

Time
Priority
Description
02/02/2020 13:33:37
notice
LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/02/2020 13:33:28
Warning!
LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 15:58:12
notice
LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 15:56:59
Warning!
LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 15:01:6
notice
Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 14:19:39
notice
LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:31
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 03:28:43
notice
SW download Successful - Via NMS
30/01/2020 03:27:10
notice
SW Download INIT - Via NMS
29/01/2020 00:33:47
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2020 13:36:3
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2020 09:45:33
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/01/2020 15:59:41
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2020 17:55:11
Error
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2020 17:27:32
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:17
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/09/2019 15:36:3
notice
Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/09/2019 15:13:3
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:44
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/09/2019 15:05:38
notice
SW download Successful - Via Config file

0 Kudos
Reply
Highlighted
  • 3.76K
  • 214
  • 573
Community elder
490 Views
Message 4 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

The best test for latency is the BQM.

Set one up and post the result after a day or two. 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
475 Views
Message 5 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

I don’t have a wall mounted socket inside my house it’s seems to be just a splitter it’s been there for years n years,could it be out of date? Possibly from old NTL,do I need a new wall unit?

0 Kudos
Reply
Highlighted
  • 3.98K
  • 239
  • 466
Forum Team
Forum Team
441 Views
Message 6 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Hi there @Jagu6r

 

It's doubtful that the splitter or socket would be the issue but of course we can't advise 100% either way. 

 

I have however checked your account and can see that you currently have recently rebooted your hub. There are no errors showing on your account and all the signals are within the parameters we would expect. 

 

Have you managed to do a BQM as advised? 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
434 Views
Message 7 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Yes

0 Kudos
Reply
Highlighted
  • 3.98K
  • 239
  • 466
Forum Team
Forum Team
425 Views
Message 8 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Lovely - please feel free to post the information on this thread so the Community can take a closer look.

 

If you post a screenshot, be sure to not include any personal information like your IP address. You can also post a live link which is helpful as we can see your results in real time. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
404 Views
Message 9 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

Yeah it seems ok,can you route me to the nearest server? I’m having problems gaming with such High ping can you route me to my nearest fortnite server I keep getting sent to the Frankfurt one and I’m in Ireland 

0 Kudos
Reply
Highlighted
  • 3.76K
  • 214
  • 573
Community elder
401 Views
Message 10 of 22
Flag for a moderator

Re: Ping was Very low now it’s Extremely high

A high ping will show on the BQM. Post it here. 

0 Kudos
Reply