Menu
Reply
Highlighted
  • 11
  • 0
  • 3
On our wavelength
1,418 Views
Message 71 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Router status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
323000000
Locked
Ranged Upstream Channel (Hz)
53700450
Locked
Provisioning State
OnlineChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 323000000 0.2 38 256 qam 24
2 139000000 1.7 40 256 qam 1
3 147000000 1.7 40 256 qam 2
4 155000000 1.2 40 256 qam 3
5 163000000 1.2 40 256 qam 4
6 171000000 1.2 40 256 qam 5
7 179000000 1.2 38 256 qam 6
8 187000000 1.5 38 256 qam 7
9 195000000 1.4 40 256 qam 8
10 203000000 1.2 40 256 qam 9
11 211000000 1.2 40 256 qam 10
12 219000000 1.2 40 256 qam 11
13 227000000 1.2 40 256 qam 12
14 235000000 1 40 256 qam 13
15 243000000 1 40 256 qam 14
16 251000000 0.9 40 256 qam 15
17 259000000 0.7 40 256 qam 16
18 267000000 0.7 40 256 qam 17
19 275000000 0.5 40 256 qam 18
20 283000000 0.4 40 256 qam 19
21 291000000 0.2 38 256 qam 20
22 299000000 0.2 38 256 qam 21
23 307000000 0.2 40 256 qam 22
24 315000000 0.2 40 256 qam 23


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 8 0
2 Locked 40.3 19 0
3 Locked 40.3 4 0
4 Locked 40.3 6 0
5 Locked 40.3 4 0
6 Locked 40.3 8 0
7 Locked 38.6 17 0
8 Locked 38.9 8 0
9 Locked 40.3 6 0
10 Locked 40.3 25 0
11 Locked 40.3 5 0
12 Locked 40.3 7 0
13 Locked 40.3 13 0
14 Locked 40.3 7 0
15 Locked 40.3 6 0
16 Locked 40.3 8 0
17 Locked 40.3 5 0
18 Locked 40.9 5 0
19 Locked 40.3 5 0
20 Locked 40.3 12 0
21 Locked 38.9 12 0
22 Locked 38.9 32 0
23 Locked 40.3 6 0
24 Locked 40.3 12 0
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53700450 3.9 5120 64 qam 2
2 60300117 3.85 5120 64 qam 1
3 39399586 3.975 5120 64 qam 4
4 46200259 3.925 5120 64 qam 3


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0Refresh data
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u+voc-b.cm


Primary Downstream Service Flow
SFID 5118
Max Traffic Rate 402500089
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 5117
Max Traffic Rate 38500089
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort

0 Kudos
Reply
Highlighted
  • 2.99K
  • 177
  • 239
Forum Team
Forum Team
1,375 Views
Message 72 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Morning RoyGaile,

 

Thanks for posting those, 

 

Had a look at things today and our automated systems has identified a fault in your area, which may be causing connectivity and performance issues. Our support teams have been notified of the issue and will investigate further. 

 

I've raised a trouble call on your account so we're aware you're affected by this.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
1,365 Views
Message 73 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Having the same issue in UB78ES postocde area. Wi-fi repeatedly drops out from Hub3.0. Particularly the case during evening peak around 1930 onwards. Can someone look into the network in this area? Have already tried reset and also a hard pin reset. Problem started late March when networks became busier due lockdown.

0 Kudos
Reply
Highlighted
  • 2.99K
  • 177
  • 239
Forum Team
Forum Team
1,355 Views
Message 74 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hi Jazz380,

 

Thanks for posting and sorry to hear you're having some issues with the WiFi, 

 

Your hub looks to be within the specifications we would expect, and there are no area issues. However it is showing as having some WiFi coverage issues around the home. 

 

WiFi has it’s limits. If you have a large number of WiFi connected devices, use WiFi a long way from your Hub 3 or use devices for WiFi intensive activities (HD streaming/gaming) it can overload your WiFi network.
 

By connecting devices to your Hub via an Ethernet cable or using devices closer to your Hub 3, it can improve the experience not only on those devices, but other WiFi connected devices in your home.

We would also recommend downloading our Connect App to check each room for WiFi blackspots 🙂

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 26
  • 1
  • 6
On our wavelength
1,348 Views
Message 75 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hi Alex,

can you please assist with my latency issues? My latency too is all over the place in the evening. I can not identity any issue on my end to cause this. 

Mrfuzzywig_0-1586853873808.png

 

0 Kudos
Reply
Highlighted
  • 2.99K
  • 177
  • 239
Forum Team
Forum Team
1,340 Views
Message 76 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hi Mrfuzzywig, 

 

Thanks for posting, 

 

Sorry to hear you're experiencing some issues with the broadband too. There are no area issues or problems showing with your hub, however some devices are showing as having WiFi coverage issues. 

 

Are you able to switch any devices to an Ethernet connection?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 26
  • 1
  • 6
On our wavelength
1,338 Views
Message 77 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Thanks for getting back to me. I’m not home at the moment and did do tests on an Ethernet connection and had the same results in the evening. How can all devices be showing the same peak in latency at the same times wired or wireless?  

0 Kudos
Reply
Highlighted
  • 2.99K
  • 177
  • 239
Forum Team
Forum Team
1,333 Views
Message 78 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Thanks for getting back to me Mrfuzzywig,

 

Can you perform a loopback test to confirm all ports are functioning. Plug both ends of an ethernet cable into 2 of the ports on the back of the Hub and confirm that the lights on the ports turn on when the cable is connected?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
1,331 Views
Message 79 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

When did your issues start Mrfuzzywig? Seems to be a lot of chatter about this being related to much greater loads on domestic networks since lockdown. That would be entirely understandable but would be nice to get some acknowledgement of the fact from Virgin.

0 Kudos
Reply
Highlighted
  • 26
  • 1
  • 6
On our wavelength
1,324 Views
Message 80 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hi Alex,

My partner just did this both lights went green on the ports but she then lost wifi connection on all other devices. Is this correct? 

0 Kudos
Reply