Menu
Reply
Highlighted
  • 4.25K
  • 169
  • 233
Forum Team
Forum Team
1,524 Views
Message 61 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hi AngryToast,

 

Thank you for your post. I'm sorry to hear you're having this issue. 

 

I have taken a look on our side and it does show we are aware of a congestion issues in your area. 

 

We are working to get this resolved asap for you. Our apologies for any inconvenience.

 

^Martin 

0 Kudos
Reply
Highlighted
  • 21
  • 0
  • 7
On our wavelength
1,486 Views
Message 62 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Thanks for your reply, is there any sort of ETA on when it will be usable again?

0 Kudos
Reply
Highlighted
  • 47
  • 0
  • 11
Dialled in
1,479 Views
Message 63 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Hey @Martin_N

 

Could you give a heads up about ticket F007908422 ?

It was supposed to be some maintenance in my area based on this ticket provided by another VM guy.

0 Kudos
Reply
Highlighted
  • 90
  • 0
  • 54
Up to speed
1,404 Views
Message 64 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

So i just got a text to say the issues in my area were fixed.

Reset router and wait half an hour.

I have reset router twice - left off for 10 minutes. Still no improvement.

 

Anyone else receive the same thing?

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 3
On our wavelength
1,346 Views
Message 65 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Looks like my line has been stolen, cannot play online games, or browsing since last night, did a speed test .05 Mb download 0.01 upload and my B M Q is something else

9bfcef34248f4d28dcf7216b2f79717bd2330f8f-13-04-2020.png

Any ideas what to do  about this?

0 Kudos
Reply
Highlighted
  • 3.57K
  • 215
  • 416
Forum Team
Forum Team
1,342 Views
Message 66 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Woah - not seen a graph like that in a while. 

What do you mean by your line has been stolen? If you are concerned about your security, have you reset your Hub password?

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 3
On our wavelength
1,334 Views
Message 67 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

not physically stolen, but the performance of the line.....might as well be stolen

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 3
On our wavelength
1,328 Views
Message 68 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

I'm in the LA1 area, only just received fibre optic
0 Kudos
Reply
Highlighted
  • 3.57K
  • 215
  • 416
Forum Team
Forum Team
1,306 Views
Message 69 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Thanks for popping back @RoyGaile

 

I have located your account from your forum details and have tried to do some checks from here but we're
not able to connect to your equipment at the moment. Have you recently rebooted?

If not, please can you reboot for me and let me know when it's done and we'll take a closer look if possible.|

 

It would also be great if you could let us know your network logs - Type 192.168.0.1 (192.168.100.1 in Modem mode ) into your browser URL bar and press enter.  When the page appears DO NOT LOG IN but click ‘Check Router Status’. Copy and paste the contents of each tab onto here.

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 3
On our wavelength
1,299 Views
Message 70 of 753
Flag for a moderator

Re: Ping, packet loss and Latency all over the place. Can we get some info please!

Router status
Network LogTime Priority Description
13/04/2020 16:00:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/04/2020 03:31:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:43Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 20:47:53ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 18:28:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 05:02:53ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 11:18:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 09:35:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:33Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 09:17:48noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 02:53:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:4Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:4criticalTFTP file complete - but missing mandatory TLV;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:41Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:31criticalTFTP Request Retries exceeded, CM unable to register
01/01/1970 00:00:31criticalTFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 00:49:4Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 00:48:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2020 00:48:8criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply