Menu
Reply
TomBrown1907
  • 1
  • 0
  • 0
Joining in
343 Views
Message 1 of 3
Flag for a moderator

Ping issues

Hi guys, hoping someone can help. I’m currently on the Gig 1 broadband however I’ve never once got near the desired 1,000 mbps even when doing speed tests right next to the router, the worst part is if I even go into the next room to do a speed test I’m getting less than 50 mbps.

However, my main issue right now isn’t to do with download speeds but it’s to do with my Ping, especially when playing online games. Right now my ping keeps fluctuating between 30ms - 120ms which makes online games unbearable to play. To get around it when playing online I connect to my phones 5G hotspot. 

Any advise on anything I can do that could possibly help me get better ping? 

Tags (1)
0 Kudos
Reply
Andrew-G
  • 10.42K
  • 1.66K
  • 4.76K
Alessandro Volta
309 Views
Message 2 of 3
Flag for a moderator

Re: Ping issues

Connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here as TEXT not screenshots.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.  Then we can check for any obvious problems with power, noise or error counts.

0 Kudos
Reply
Gareth_L
  • 10.8K
  • 601
  • 1.2K
Forum Team
Forum Team
282 Views
Message 3 of 3
Flag for a moderator

Re: Ping issues

Hi TomBrown1907

Sorry to hear this is happening 

Have you been able to copy the Network Stats yet

Has things since your post?

Gareth_L

0 Kudos
Reply