cancel
Showing results for 
Search instead for 
Did you mean: 

Ping Spike/Packet Loss bang on every hour

neil3083
Tuning in

Hi,

Not got a clue what's happening here, every hour I get a ping spike and kicked out of whatever game I'm playing online. BQM is picking this up precisely every hour.

Having the superhub 4 in modem only mode appears to even out the spikes but start incurring packet loss instead.

All can be seen in the BQMs below.

Would appreciate any assistance.

Current BQM (Router Mode)

BQM Snapshot 
BQM Live 

Modem Only Mode BQM

BQM Modem Mode 

14 REPLIES 14

neil3083
Tuning in

Screenshot 2023-05-03 032336.pngScreenshot 2023-05-03 032344.pngScreenshot 2023-05-03 032351.png

legacy1
Alessandro Volta

Are you trying modem mode without a router and just a PC allowing inbound ICMP from 80.249.99.164?

---------------------------------------------------------------

Hi, The Superhub is currently the full router mode. All my PCs are hard wired into the Superhub and the game disconnects happen whether I'm in Modem/Router mode.

I have an Asus RT-AX82U that I use in modem mode but when I use it it evens out the ping spikes by completely dropping the packets as can be seen here:

Modem Mode BQM 

Sadly I can't really connect a PC directly to the Hub in modem mode as there are other people in the house using the WiFi.

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi neil3083, thanks for reaching out on our help forums and sorry to hear of the issue with ping and packet loss you've been getting.

We're happy to help, in order to be able to run our diagnostics and monitor the hub performance we'd need you to switch your hub 4 in router mode and disconnect all 3rd party networking equipment such as routers or Wi Fi boosters.

Once you've set the hub back to router, please also remove all other devices from the VM network (wired and wireless) and run a few speed tests over hard wired connection here or here if you're on 1Gig speed tier.

You can also do a new BQM graph and post your results on the thread so we can view and advise more on that.

Please, let us know when you've made the changes so we can assist further.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


IPFreely
Fibre optic

I wouldn't be at all surprised if your hub were running Samknows speed tests for VM to collect data for Ofcom hourly and it's causing your issues.

Unfortunately they don't ask.

neil3083
Tuning in

Sadly, the issue remains in modem or router mode. It's been like this since the national outage a while back. 
BT have offered FTTP in my area for a lot cheaper so sadly it's time for a change of service after 27 years.

Really sorry to hear you're thinking of leaving us @neil3083 

Does this issue only occur at night? I can see on your BQM that you were affected between 12am - 12pm.

I've not been able to locate you at our side. Does our status checker here show any outages affecting you currently? You can also call our status line on 0800 561 0061 or check your My Virgin Media for more information here

Here to help 🙂
Virgin Media Forums Agent
Carley

Hi, It happens consistently throughout the day, I keep trying modem/router mode which are the red blocks on the graph when I switch over.

If I'm in router mode I get constant small amounts of packet loss throught the day as well as high average ping fluctuations, if I'm in router mode I get a consistent large spike of ping/packet loss precisely on the hour but the average ping is normalised. 

Site checker is already saying I've been temporarily disconnected from VM services as I'm switching to BT next week but my VM services don't end until 5th June.

 

 

legacy1
Alessandro Volta

How are you testing modem mode?

---------------------------------------------------------------