Menu
Reply
adriano89
  • 26
  • 0
  • 3
On our wavelength
681 Views
Message 61 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

thanks
0 Kudos
Reply
nad223
  • 217
  • 0
  • 19
Dialled in
671 Views
Message 62 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

nad223_0-1628236049403.png

FAO Zoie_p 

i ran a test now 6.8.21  its coming up as above i thought all isssues were fixed because i received a text message. basically everytime a engineer gets booked there r issues in the area. please can you look in to this. its getting a bit frustrating now. you checked and there r signalling issue and power levels are high

thanks

0 Kudos
Reply
nad223
  • 217
  • 0
  • 19
Dialled in
656 Views
Message 63 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

@zoie_p

please check message.

 

thanks

0 Kudos
Reply
nad223
  • 217
  • 0
  • 19
Dialled in
648 Views
Message 64 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

@zoie_p

hi

the engineer has changed the hub 4 over oday 6.8.21. i will keep u posted if i do have anymore issues.

thanks

0 Kudos
Reply
Zoie_P
  • 4.38K
  • 180
  • 346
Forum Team
Forum Team
632 Views
Message 65 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

Hi Nad223, 

Thank you for letting me know, glad the engineer turned up and that he replaced the hub 🙂
Zoie

Zoie
0 Kudos
Reply
Zoie_P
  • 4.38K
  • 180
  • 346
Forum Team
Forum Team
624 Views
Message 66 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

Please allow 24 hours for your new hub. You cannot keep PMing me to check your signal. 

I have checked and all is fine

Zoie

Zoie
0 Kudos
Reply
nad223
  • 217
  • 0
  • 19
Dialled in
604 Views
Message 67 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

hi

please see attached updated bqm graph

nad223_0-1628302947256.png

 

thanks

0 Kudos
Reply
Andrew-G
  • 9.77K
  • 1.58K
  • 4.7K
Very Insightful Person
Very Insightful Person
590 Views
Message 68 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

Your BQM shows 100% packet loss presumably since the hub was swapped.  You'd have no internet connection at all if that were a true representation, so on the assumption you'd have noticed that, the next most likely cause is that your IP address has changed.  Check it, and if they are different edit the settings for your BQM.  When they have been edited, you'll have to wait for the BQM to build up data again.

Do I take it that the problems you've seen before are continuing, despite the hub replacement?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
nad223
  • 217
  • 0
  • 19
Dialled in
564 Views
Message 69 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

hi

@

yes im still having the same issues since the engineer replaced the hub getting very annoyed as im working from home and in conference calls it cuts out even though im on 1 gig. the engineer only replaced the hub but didnt change the power supply and since he changed it the connection has become very unstable even worse than before. perhaps i need another replacement hub with a new power supply sending out please.

nad223_0-1628351556817.png

 

thanks

0 Kudos
Reply
Andrew-G
  • 9.77K
  • 1.58K
  • 4.7K
Very Insightful Person
Very Insightful Person
536 Views
Message 70 of 84
Flag for a moderator

Re: Packet loss whilst gaming on PS5 and Xbox Series X

Hubs do go wrong from time to time, as do PSU's, but they go wrong far less often than DOCSIS connections throws up noise problems, so even if you get a new hub and a new PSU, I'd be very surprised if that fixed the faults now evident in the BQM.  I'm afraid that you do need another technician visit, that needs to work out what's causing the interruptions, which in my view is likely to be a connection or a cable problem.

Message for forum staff, could you review the previous BQM images posted 4 weeks ago by nad223, and this latest one - seems obvious the underlying problem has not been resolved?  There appears to have been multiple technician visits already, and there's comments suggest some issues between customer and AFM.  I would suggest it might be appropriate to consider referring this to the CEO Complaints team to work out why the fault is not being correctly diagnosed and fixed, and whether the customer has received the sort of service they might reasonably expect from both telephone agents and the field team.   

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply