Menu
Reply
sephrix
  • 7
  • 0
  • 0
Tuning in
773 Views
Message 1 of 8
Flag for a moderator

Packet loss/upload speeds getting slower and slower worse each day.

So I've been streaming for months without issue, but about two weeks ago I started getting packet losses and it's got to the point where when I'm streaming, my upload drops from 25mbps down to 2-4mbps.

I've got a solid 200mbps downstream

If I run a single test on the line it'll register 20-25mbps up but 30 seconds into a stream my upload drops to 2-4mbps and stays there until about 10-20 minutes after I finish streaming.

Tags (4)
0 Kudos
Reply
Andrew-G
  • 7.05K
  • 1.22K
  • 3.08K
Very Insightful Person
Very Insightful Person
736 Views
Message 2 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

Go to the hub's status page ("Check router status" link from the login page, you don't need to login), and then select, copy and paste in replies here the contents of the three tabs Downstream, Upstream and Network logs.  Paste as text, don't use screenshots.  Then we can look and see if there's evidence there to explain what's going on.  Is the problem consistent, or intermittent, and if intermittent any pattern?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

sephrix
  • 7
  • 0
  • 0
Tuning in
708 Views
Message 3 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

Thanks Andruser, the logs are below.

I can force the internet to slow just by running any constant stream. Video streaming, me streaming on twitch or even just running an extended speed test causes the speed to drop from 20-25mbps down to 2-6 today.

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1298750000-2.238256 qam21
2138750000-1.538256 qam1
3146750000-1.738256 qam2
4154750000-1.738256 qam3
5162750000-1.738256 qam4
6170750000-1.738256 qam5
7178750000-1.738256 qam6
8186750000-1.738256 qam7
9194750000-240256 qam8
10202750000-238256 qam9
11210750000-2.438256 qam10
12218750000-2.540256 qam11
13226750000-2.738256 qam12
14234750000-3.538256 qam13
15242750000-4.738256 qam14
16250750000-4.238256 qam15
17258750000-3.438256 qam16
18266750000-338256 qam17
19274750000-2.938256 qam18
20282750000-2.538256 qam19
21290750000-2.438256 qam20
22306750000-2.240256 qam22
23314750000-2.240256 qam23
24322750000-240256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9100
2Locked38.6120
3Locked38.9300
4Locked38.9270
5Locked38.9240
6Locked38.9310
7Locked38.6220
8Locked38.9300
9Locked40.3290
10Locked38.9120
11Locked38.9270
12Locked40.3170
13Locked38.9150
14Locked38.9300
15Locked38.6290
16Locked38.6360
17Locked38.9250
18Locked38.6280
19Locked38.9220
20Locked38.9210
21Locked38.9210
22Locked40.3150
23Locked40.3190
24Locked40.3160

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999643.9512064 qam5
2258000003.875512016 qam8
3326000003.75512064 qam7
4394000003.9512064 qam6

 

0 Kudos
Reply
sephrix
  • 7
  • 0
  • 0
Tuning in
707 Views
Message 4 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

Network Log

07/10/2020 21:52:22noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 01:25:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 23:15:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 20:31:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 18:47:12noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 04:37:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 04:20:28ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 13:30:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 13:22:58ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 11:53:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 23:41:23noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 23:41:23ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 18:44:11ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 17:06:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 03:52:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/09/2020 00:56:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/09/2020 14:15:46Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/09/2020 03:14:39noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/09/2020 03:14:39ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2020 23:19:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Andrew-G
  • 7.05K
  • 1.22K
  • 3.08K
Very Insightful Person
Very Insightful Person
678 Views
Message 5 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

Nothing in the status data to indicate a problem.  Downstream power's a bit on the low side, but nothing (at the time of posting) showing up in the error count, though it looks like a recent restart.

Try setting up a Broadband Quality Monitor, let that run for 24 hours and then post a link to shared chart here.  That'll track latency and packet loss.  What's the device you're measuring speeds from and how is it connected?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

sephrix
  • 7
  • 0
  • 0
Tuning in
653 Views
Message 6 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

I'm connected using a desktop pc with, cabled connection to measure speeds and up until about two or three weeks ago I had no issues at all with the exact same setup.

No new hardware, no software changes and no changes to my streaming settings.

I've had a quality monitor running for a couple of days now here's the link.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/edc18e06964837322bc220b86cb027b8db...

and here's a link to the speedtest I just made. My upload now doesn't even come close to 20-25mbps at any time of day regardless of if I'm streaming or not.

https://www.thinkbroadband.com/speedtest/1602151163647537255

0 Kudos
Reply
sephrix
  • 7
  • 0
  • 0
Tuning in
634 Views
Message 7 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

As an update, no changes to anything on my end and today so far the problem has gone away. Solid 20mb upload again with no/minimal packet loss on extended tests.

I'll be streaming tonight so I'll update again if the issue re-occurs but fingers crossed that's it.

Again, literally no change/communication on issues in the area or anything else so far. Might've just been a faulty line that's been fixed now for all I know 😛

Thanks again to the guy that helped 🙂

0 Kudos
Reply
Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
552 Views
Message 8 of 8
Flag for a moderator

Re: Packet loss/upload speeds getting slower and slower worse each day.

Thanks for the update, sephrix. Glad to hear the problem has gone away.

 

Cheers,

Corey C

0 Kudos
Reply