Menu
Reply
thestiny
  • 12
  • 0
  • 0
Tuning in
521 Views
Message 1 of 3
Flag for a moderator

Packet loss , lag spikes

Hi. Since ~week im having a big problem with packet loss and lag spikes. Games are getting unplayable for this moment.

I've got Hub3.0
Wired connection 
M350 Fibre Broadband

Broadband Monitor couple days : 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11870000000.740256 qam7
2139000000-1.740256 qam1
3147000000-0.240256 qam2
4155000000140256 qam3
51630000000.240256 qam4
6171000000-0.540256 qam5
71790000000.740256 qam6
81950000000.740256 qam8
9203000000-0.540256 qam9
10211000000-1.540256 qam10
11219000000-1.527256 qam11
12227000000-2.533256 qam12
13235000000-240256 qam13
14243000000-2.940256 qam14
15251000000-2.240256 qam15
16259000000-2.440256 qam16
17267000000-1.740256 qam17
18275000000-2.440256 qam18
19283000000-2.240256 qam19
20291000000-1.740256 qam20
21299000000-0.540256 qam21
22307000000-0.240256 qam22
23315000000-0.540256 qam23
24323000000-0.740256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.326630
2Locked40.91317054
3Locked40.3768518167
4Locked40.9572815
5Locked40.344762920
6Locked40.937194
7Locked40.928882
8Locked40.325190
9Locked40.326740
10Locked40.329060
11Locked27.710882338111517996830
12Locked3393433734346539752
13Locked40.321202
14Locked40.321270
15Locked40.316771
16Locked40.318093
17Locked40.914310
18Locked40.313290
19Locked40.313110
20Locked40.310250
21Locked40.311040
22Locked40.312620
23Locked40.312290
24Locked40.311500

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537001105.1512064 qam6
2461999325.1512064 qam7
3603000795.1512064 qam5
4394000075.1512064 qam8



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Anonymous
Not applicable
469 Views
Message 2 of 3
Flag for a moderator

Re: Packet loss , lag spikes

Your upstream power levels are too high, which could be causing your issues.

Some of your downstream channels have a large number of 'Post RS Errors', and the power levels on the channels with the errors are not good.

Both issues will need to be investigated by an engineer.

0 Kudos
Reply
Paul_DN
  • 5.86K
  • 343
  • 621
Forum Team
Forum Team
431 Views
Message 3 of 3
Flag for a moderator

Re: Packet loss , lag spikes

Hi thestiny,

 

Thank you for reaching out o us in our community and welcome, I am sorry to see you are getting lag and packet loss, I have had a look our end and I can see some errors on the router, please do a pin reset on the router. at the back of the router there is a reset hole, push a pin/ paper clip in until you feel it pressing in , hold in for a timed 1 minute, do not turn the router off during or after and allow 10 to 15 minutes to settle after.

 

Regads

 

Paul.

0 Kudos
Reply